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Global Positioning System Data Acquisition and Processing 
Last revision:  January 28, 2009 

Effective date:  December 1, 2006 
 
Purpose 
 
This document was developed to provide guidance and standard operating procedures for Global 
Positioning System (GPS) use within the North Coast and Cascades Network (NCCN) of the National 
Park Service (NPS) Inventory and Monitoring (I&M) Program.  The primary goals are to comply with 
NPS GPS and GIS data accuracy standards and to improve the quality and usefulness of GPS data created 
for I&M resource management projects.  
 
Detailed specifications and instructions about different GPS units and their associated software, data 
processing, and data formatting standards for I&M spatial data are included in this document.  Adherence 
to these guidelines will promote GPS and GIS data quality and spatial accuracy, and facilitate better 
documentation of GPS-derived spatial data. 
 
Scope and Applicability 
 
These guidelines should be used by NCCN GIS Specialists, Project Leads, Data Managers, and NPS 
cooperators and contractors who will create and process GPS-derived spatial data.  Spatial data that will 
be stored in one of the NCCN or individual park digital databases or submitted to any of the national NPS 
data repositories (NR-GIS Metadata and Data Store, Biodiversity Data Store, etc.) should use these 
guidelines.  Those creating or submitting GPS derived spatial data to NCCN are encouraged to work with 
NCCN GIS Specialists during all stages of data design, creation, and spatial data production. 
 
Definitions and Acronyms 
 

2D GPS positions collected with three satellites.   
3D GPS positions collected with a minimum of four satellites. 
Attribute table A tabular file containing rows and columns.  Attribute tables in GIS are normally 

associated with a class of geographic features (points, lines or polygons).  Each 
row represents a geographic feature.  Each column represents one attribute of a 
geographic feature.   

Base station GPS receiver at a surveyed location that collects satellite data for purposes of 
correcting GPS rover files. 

Coverage  The ESRI ArcInfo® spatial vector data model.  Geographic features are 
symbolized by points, lines, polygons, routes, or regions. A coverage contains 
both the spatial (location) and attribute (descriptive) data for geographic features. 

Database A collection of data organized according to a conceptual structure describing data 
characteristics and relationships among corresponding entities.  For example, a 
GIS database includes data about the position and characteristics of spatial 
features. 

Data dictionary Documentation of specifications for each field in a data set, describing field 
attributes such as data type, field size, domain, range limits, and validation rules.  

Datum Geographic coordinate system.  Reference frame for location measures derived 
from a mathematical representation of the earth’s shape (an ellipsoid).   

ESRI®  Environmental Systems Research Institute, Inc. of Redlands, CA.  Makers of 
ArcView®, Arc/Info® and ArcGIS® GIS software. 
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Differential 
correction   Process of improving GPS data accuracy by using base station measurements to 

correct errors in GPS rover files. 
Foreign key The column or combination of columns whose values match the primary key or 

unique key in the same or another table. Also called the referencing or link key. 
Geodatabase The ESRI name for a ‘geographic database’.  The geodatabase model is an 

ArcGIS (version 8.x or higher) data storage format.  A geodatabase represents 
geographic features and attributes as objects and is maintained within a relational 
database management system (e.g., Microsoft Access® or SQL Server® 2000). 

GIS Geographic Information Systems.  A computer system for storing, analyzing, and 
displaying spatial data.   

GPS Global Positioning System.  A radio-based navigation and mapping system that 
consists of a constellation of approximately 24 satellites that transmit radio 
signals to receivers that calculate coordinate position. 

HDOP Horizontal dilution of precision.  Measure of satellite geometry for 3D 
positioning. 

Horizontal error Measure of the horizontal error in a GPS position.  Lower value indicates higher 
position accuracy. 

I&M  Inventory & Monitoring Program of the National Park Service. 
Multipath error GPS measurement errors caused by satellite signal interference (from objects like 

trees, houses, etc). 
NAD 83 North American Datum of 1983.  Horizontal datum referencing GRS-80 

ellipsoid. 
NCCN North Coast and Cascades Network of the National Park Service.  

http://science.nature.nps.gov/im/units/nccn/ 
NPS  National Park Service. 
PDOP Position dilution of precision.  Measure of satellite geometry for 3D positioning. 

Includes HDOP and VDOP.  Lower value indicates higher position accuracy. 
Post-processing Applying differential corrections to GPS rover file(s) using base station data. 
Primary key A field or set of fields that uniquely identifies each record in a table. Primary 

keys may not contain null values. 
Receiver GPS unit that receives satellite signals. 
Rover file GPS data stored in a file within GPS receiver. 
Shapefile An ESRI GIS format that stores non-topological geometry and attribute 

information for the spatial features in a data set.  The geometry for a feature is 
stored as a shape comprised of a set of vector coordinates.  Shapefiles can 
support point, line, and area features.  

SNR Signal to noise ratio.  An indicator of satellite signal strength. 
Vector Data format that supports points, lines, or polygons.  Spatial features with 

locations defined by x, y coordinates (points) or a series of x, y coordinates 
connected by linear segments (lines, polygons).  

Waypoint An X, Y coordinate entered into a GPS receiver to represent a location of 
interest. 

WGS 84 World Geodetic System of 1984.  Mathematical ellipsoid used by GPS. 
 

 
Overview 
 
These guidelines address the process and requirements of GPS data creation for the NCCN.  A discussion 
about differential correction highlights the need for collecting the most accurate location data possible.  A 
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work flow is presented for projects that will use GPS.  Standard operating procedures for specific GPS 
units and software used by the NCCN are located in the appendices.   
 
The outlined work flow addresses GPS needs assessment, GPS data design, GPS data collection, 
processing and quality assessment, GPS data integration with project spatial and non-spatial databases, 
and GPS data documentation (Figure 1). 
 
 

 
Figure 1.  Work flow diagram for GPS data needs, design, collection, and processing. 

 
 
General Information  
 
NCCN GPS Equipment and Software 
 
The NCCN uses GPS units that have differentially correction capabilities.  The GPS units most used are: 
Trimble GeoXT, Trimble Recon XB, and Magellan MobileMapper (formerly Thales) with the differential 
correction utility. Trimble GeoExplorer 3 and Trimble GeoXM receivers are sometimes used as backup 
options.  Associated GPS software programs are run on Microsoft Windows operating systems. 
 
Note:  The NCCN uses Trimble and Magellan products, but does not endorse these products. 
 
Reasons to Use Differential Correction in the NCCN 
 
Much of the NCCN is characterized by rugged, mountainous, forested terrain.  The physical nature of 
these areas makes GPS data collection highly challenging.  Satellite signals are often blocked or bounced 
around by terrain and trees.  Field experience and GPS unit testing in the NCCN has shown that 
differentially corrected GPS data have better accuracy (smaller vertical and horizontal errors) than 
uncorrected data from recreational GPS receivers, especially in forested areas (Appendix 1).   
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Differentially correctable GPS data are stored in files within GPS units.  Some GPS receivers that collect 
differentially correctable data allow users to configure data collection settings.  Conversely, recreational 
GPS receivers do not store data in files, waypoint positions are not differentially correctable, and data 
collection settings cannot be configured by users. Recreational GPS units have widely ranging location 
errors with less error in open areas and more error in forested areas (Appendix 1). 
 
Real-time corrections have been used widely to improve the accuracy of GPS data collected in the field 
without having to differentially correct the data in the office.  Until recently, real-time corrections were 
difficult to obtain in some of the NCCN parks due to variable topography and extensive canopy cover.  
With the launch of a new WAAS satellite that orbits at a higher elevation above the horizon and 
development of new GPS receivers, such as Trimble Recon XB that are designed to work better under 
canopy, it is now easier to obtain real-time signal in NCCN parks.  The use of real-time correction 
settings in the field is, therefore, encouraged for Trimble receivers, followed by differential corrections in 
the office.  Mobile Mapper users should continue to use the Post-processing option, since it uses any real-
time corrections available in the field, while still allowing for differential correction at a later date.  
 
Each project will have its own data accuracy needs, depending on goals and objectives.  If GPS is needed 
only for general navigation in the field, then a receiver without differential correction capabilities may 
suffice.  If navigation or mapping with specific accuracy is needed, then GPS receivers capable of real-
time correction and/or that record differentially correctable data provide better accuracy and more fully 
documented data.  These processed and documented data can be stored in NCCN standard database tables 
and used for accuracy evaluation, coordinate documentation, and mapping. 
 
Future project data use and integration should also be considered when selecting a GPS receiver.  Data 
collected for one project may also be highly useful to other projects.  It is desirable to collect the highest 
quality coordinate data possible for most NCCN projects. 
 
Procedures 
 
1.  Project Goals and Objectives 
 
Project Lead or Principle Investigator, GIS Specialist, and Data Manager should cooperatively review a 
project proposal to determine whether or not GPS data collection will be needed to meet project goals and 
objectives.  These goals and objectives should be clearly outlined and data collection protocols should be 
stated so that GPS needs can be matched to project needs.  Project objectives will determine spatial 
mapping accuracy needs and data collection methods will determine what types of features will be 
mapped (points, lines, or polygons) (see GIS Development Guidelines (NCCN 2006)).  Feature type will 
in turn determine how the data will be incorporated into one or more NCCN spatial and/or non-spatial 
databases (see part 10 of this document). 
 
Quality assurance (QA) procedures and data acceptance criteria for GPS data should be discussed and 
outlined.  Spatial data collected with GPS can be imported into non-spatial project databases and analyzed 
with QA queries to check for attribute or relationship errors.  GIS can be useful for finding labeling and 
positional errors and for conducting spatial analysis (see GIS Development Guidelines (NCCN 2006)). 
 
2.  GPS Unit Selection 
 
Parks within the NCCN have varying numbers of GPS units and models.  Some GPS receivers are 
purchased for specific projects and are reserved, while others are available for long-term or short-term 
check-out.   
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If GPS units are not available, a Project Lead may choose to purchase one or more units.  GPS receivers 
with differential correction capability cost significantly more than recreational receivers, which generally 
do not log differentially-correctable data.  For example, a Garmin eTrex costs approximately $100, while 
a Trimble GeoXT unit costs about $6,000. Both Trimble Recon XB and Magellan MobileMapper units 
cost approximately $1,700. 
 
Choice of GPS receiver type and configuration will largely depend on project data collection methods.  
GPS unit memory will need to be sufficient to store the amount of data field crews anticipate collecting 
before they are able to come back to a computer and download data.  Battery types, weights, and 
longevity will also need to be considered.  External antennas can be used if data collection will occur in 
areas where satellite signal reception is challenging.  Some GPS receiver models can display background 
maps which can aid field crews in navigation.  In this case, project staff will need to develop and transfer 
these background maps to the GPS unit before going out in the field (see SOPs for specific units for 
instructions on background map development and data transfer).   
  
Mission planning charts are available in Magellan MobileMapper Office and older Trimble Pathfinder 
Office software packages, as well as on Trimble GPS receivers themselves.  Newer versions of the 
Trimble Pathfinder Office do not include this module, but a stand-alone Mission Planning application can 
be downloaded from the following website for free: http://www.trimble.com/planningsoftware.shtml. 
Field crews may need to tailor their field work around the times of day when the greatest number of 
satellites is available and when satellite geometries are best. See Appendices 2, 3 and 8 for instructions 
about mission planning for various GPS units and software versions.  
 
Computer availability (laptop or workstation) must be assessed.  GPS units can store varying amounts of 
data depending on manufacturer and model, but it is safest to transfer GPS data after each field trip, or as 
often as possible, into computer or network folders that have a regular backup schedule. 
 
3.  GPS Data Dictionary Creation 
 
Data collection is enabled through the use of data dictionaries (or feature libraries).  Using a data 
dictionary, even if only one attribute is entered for each mapped location, makes data entry in the field 
and post-processing more efficient.  Data dictionary use results in fewer errors when transferring data to 
external databases because it eliminates additional manual data entry.  However, GPS data dictionaries 
are not intended to replace databases, hard copy datasheets, or field computers.   
 
A GIS Specialist should use a project’s data dictionary to create a GPS data dictionary (see GIS 
Development Guidelines (NCCN 2006).  At a minimum, items that uniquely identify a coordinate 
location (i.e., plot names or numbers that can potentially become a database primary key), should be 
added to the project GPS data dictionary.  Data dictionary item names are truncated to eight characters by 
GPS data dictionary software.  GPS data dictionary names should conform to GIS naming conventions if 
possible, or be easily related to the project database items (see GIS Naming Conventions  (NCCN 
2005a)).  The Project Lead or Principal Investigator, with the help of GIS Specialist or Data Manager, 
should determine which attributes should be recorded via data dictionary in the field for each GPS 
feature.  
 
Data dictionaries are created in GPS software packages on computers and are transferred to individual 
GPS receivers via USB or serial connections (see Appendices for specific GPS units).  Multiple data 
dictionaries can be loaded into each GPS receiver.  The desired data dictionary is selected during the 
receiver configuration process or by users in the field prior to opening a data file.  Consult GPS 
processing software help files for assistance with data dictionary creation.   
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4.  GPS Training for Project Staff 
 
Project staff training is essential to the proper and efficient use of GPS units.  Field crew training at the 
beginning of a field season will produce higher quality data during the field season.  Project Leads or 
Field Crew Leaders should schedule sufficient time, typically one day, for GPS receiver and software 
training before full-scale data collection proceeds.  Relatively large field crews or more complex data 
collection needs may require more training time.   
 
GPS data handling responsibilities should be agreed upon before GPS training or data collection begins.  
Access to internet and post-processing software, as well as proficiency with GPS and GIS will determine 
who will post-process, export and check the accuracy of collected data.  Field crews might require 
additional training to be able to do the work themselves.  Standard operating procedures have been 
developed to provide field crews with specific instructions on GPS pre-trip planning, data collection, and 
post-processing: 
 

• Appendix 1.  Differential correction in the NCCN 
• Appendix 2.  Trimble GeoXT 2005 GPS units: pre-field preparation and data collection 
• Appendix 3.  Trimble Recon XB GPS unit: pre-field preparation and data collection 
• Appendix 4.  Trimble GeoXT and Recon XB GPS units: data download, processing and export  
• Appendix 5.  Trimble GeoExplorer 3 GPS unit: operating instructions 
• Appendix 6.  Magellan MobileMapper GPS unit: operating instructions 
• Appendix 7.  Magellan MobileMapper GPS unit: data processing and export 
• Appendix 8.  Magellan MobileMapper Mission Planning Software 
• Appendix 9.  Magellan MobileMapper: background map creation 

 
5.  GPS Receiver Pre-field Set-up 
 
NCCN Projection and Datum 
 
The latitude and longitude coordinate system using the World Geodetic System 1984 (WGS84) datum is 
the native coordinate system broadcast by GPS satellites.  However, GPS units and their associated 
software can be configured to display data in any coordinate system and datum (the actual positions are 
still collected in WGS84).  The current NCCN coordinate system standard is Universal Transverse 
Mercator (UTM) zone 10.  Measure units for the UTM projection system are meters.  The current NPS 
standard is North American Datum (NAD) 1983 and the current NPS standard ellipsoid is the Geodetic 
Reference System (GRS) 80.  
 
GPS Unit Configuration 
 
Once GPS equipment and data collection needs have been established, GPS units must be properly 
configured.  Consult with a NCCN GIS Specialist or Data Manager to discuss configurations that will 
meet project objectives and to have configurations entered into GPS units. It is easy to overlook a 
configuration setting that can greatly impact data collection, processing and quality.  A configuration file 
can be saved as a Trimble file (.ccf) or as a TerraSync file (see Trimble’s Pathfinder Office Help). 
 
The GIS Specialist is responsible for properly configuring each GPS unit or for providing configuration 
training to field crews.  GPS unit configuration involves specifying options for elevation, PDOP or 
HDOP, and SNR masks, and for position averaging, feature logging intervals, and 2D vs. 3D position 
logging.  It also includes selecting the display coordinate system and datum, time display (12 hour vs. 24 
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hour clock) and offset from UTC time.  If applicable, it may also include loading data dictionaries and 
background layers. 
 
Background Map File Preparation 
 
Background maps can be used for reference during fieldwork.  For example, a background map can show 
roads, trails, park boundaries, and target points or polygons where field crews will place plots. 
Trimble and Magellan GPS receivers can display vector data (points, lines, polygons) in a background 
map.  Shapefiles can be imported into either Pathfinder Office and saved as a Pathfinder Office import 
file (.imp) or into MobileMapper Office and saved as a map file (.mmp).  Import files can be transferred 
from a computer to GPS receiver(s).  See Appendix 11 for creating MobileMapper background maps.  
Contact NCCN GIS staff for Trimble background map creation. See Appendix 2 for Trimble GeoXT 
background map file transfer instructions. 
 
Planning Charts 
 
Some GPS models and associated software have mission planning utilities which are helpful for planning 
field work.  These utilities can produce charts displaying satellite information such as the number of 
satellites available, PDOP, HDOP, and satellite health at different times of the day for selected areas.  
Planning charts are useful in determining the best times of day for satellite reception and can be helpful 
references while in the field.  Trimble Pathfinder Office (Appendices 2 and 3) and Magellan 
MobileMapper (Appendix 8) have mission planning capabilities. 
 
Directory structure for storing GPS files 
 
Some organizational set-up is needed before GPS data collection begins.  First, computer or network 
directory structures for GPS data should be created.  Each project or park may have a different directory 
structure, and some software programs provide a default directory structure.  For example, Trimble 
Pathfinder Office uses Project_name as the parent folder and Backup, Base, and Export as the subfolders 
in which the backup rover files, base station files, and exported GIS layers, respectively, are stored.  An 
example of a directory structure for a project’s GPS data is provided below: 
 
N:\Project_code\GPSData\ 
      Base 
      Export 
     Processed 
      Raw 
 
In this example, “N:\” is a network drive (or a hard drive that has a regular backup schedule), 
“Project_code” is the NCCN-assigned project code, and “GPSData” contains the GPS-related subfolders.  
These subfolders are “Base” which stores base station files used for differential correction, “Export” 
which stores GPS data exported to GIS or database formats, “Processed” which stores GPS files that have 
been post-processed, and “Raw” which stores the original, un-processed GPS rover files.  Each I&M 
protocol will have its own suggested, project-specific directory structure. 
 
GPS File Name Standards 
 
GPS file names should be standardized before field data collection begins.  This prevents duplicate file 
names which can lead to data being overwritten, and it facilitates efficient data file processing, storage, 
and future reference.  At Olympic (OLYM) and North Cascades (NOCA) National Parks, each GPS unit 
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is assigned a different letter of the alphabet for use in file names so that duplicate file name issues are 
avoided and so that files can be traced back to their source receiver. 
 
Trimble GPS units use a default file name consisting of a letter prefix unique to each GPS unit (the 
default is “R”), followed by the month (MM), day (DD), hour (HH), and an alphabetical letter.  The hour 
displays Universal Coordinated Time (UTC).   
 
Magellan MobileMapper receivers use a default file name of “Job1” followed by a sequential number.  
Changing default file names to the GPS unit’s assigned letter followed by a two digit year (YY), month 
(MM), and day (DD) has proven to be a useful way to manage MobileMapper GPS files at OLYM. 
 
6.  GPS Data Collection 
 
General Practices for GPS Data Collection  
 
Regardless of GPS receiver type, certain data collection standards must be followed.  Most of the quality 
control measures below can be established by the user and should be followed whenever possible to 
produce the most accurate data possible.  

• Satellite availability and satellite geometry (PDOP): 
GPS users can increase mapping accuracy by using planning charts and targeting their 
data collection to the times of day when satellite availability and geometry are best.  Such 
timing does not always work in the field, however.  PDOP option in the GPS receiver, if 
available, should be set to no higher than 8 (PDOP of 6 is preferred).  The user should not 
increase the allowable PDOP value to higher than 8 unless collecting a position overrides 
accuracy concerns.   

• Length of time GPS data file is open 
Positional accuracy will be better the longer a file is open and the more GPS positions are 
collected and averaged (Figure 4 in Appendix 1).  Trimble recommends a minimum of 60 
positions for each point or vertex feature to attain a high degree of accuracy.  A minimum 
of three minutes of data collection at an acceptable PDOP level is recommended for 
Mobile Mapper receivers. 

• Multipath error, or signal interference 
While mostly beyond a user’s control, some adjustments can be made to minimize 
multipath error.  These include positioning the GPS in the most unobstructed view of the 
sky as possible, using offsets from better satellite reception areas to the target location, 
and using an external antenna. 

• Signal to Noise Ratio (SNR) 
Higher-end Trimble units allow a minimum ratio value to be set in the configuration such 
that positions with SNR below that value are not logged.  A value of 4 is recommended 
for SNR values in older Trimble units. New units should be set to the value of 39. For 
Mobile Mapper units and lower-end Trimble units the SNR value is out of user’s control, 
although Trimble units allow the user to filter out high SNR values during post-
processing. 

• Elevation above the horizon 
Similar to the SNR setting, this option is only available for high-end Trimble units.  The 
elevation should be set to 15 degrees.  The user may choose to filter out lower elevation 
values when postprocessing lower-end Trimble receivers’ data. 
 

GPS file names should be recorded on hardcopy datasheets or in field computers.  GPS field coordinates 
(coordinates shown on a GPS receiver while a GPS is receiving satellite signals) and datum should also 
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be recorded on hardcopy datasheets.  In the event a GPS file is lost or corrupted, the coordinates recorded 
in the field from the GPS unit display window will become the best measure of location.  Be aware that 
these coordinates cannot be differentially-corrected and are in the coordinate system and datum that were 
chosen for the unit’s display.  

 
7.  GPS Data Processing 
 
Processing differentially correctable GPS rover files requires a computer, a data transfer cable, GPS 
software, and internet access.  GPS receivers typically come with manufacturer-specific software and data 
transfer cables.  Each software package operates differently, but the basic process is the same. 
 
It is extremely important that whenever field crews return from the field, GPS files are transferred from 
GPS receivers to computers or network folders that are routinely backed-up.  Files should be transferred 
to an appropriately-named folder (such as “Raw” or “Backup”).   
 
Files can be selected one by one or in batches for differential correction with base station files.  Base 
stations and associated files necessary to correct rover GPS files can be selected via the GPS software 
interface with the internet or through ftp sites, if provided by the base station of interest.   
 
The GPS software uses the base station files to calculate rover file corrections. In order for corrections to 
be calculated, the base station needs to have collected data from the same satellites and times that the 
roving GPS receiver collected data.  Base stations within 300 km (186.5 Miles) of where GPS data were 
collected should be used for increased GPS data accuracy and to avoid base station and receiver file 
satellite tracking mismatches. 
 
Not all files will differentially correct 100%.  This is not unusual for GPS data collected in NCCN parks.  
Uncorrected data within a file typically result from missing base file measurements (a base station and a 
GPS field receiver will access different satellites), multipath errors, or a corrupted GPS file.  If correction 
percentages are relatively low, processing the file(s) using a different base station may result in higher 
correction percentage. 
 
A GPS file can be exported to GIS or database format with an attribute field indicating if the file was 
corrected or not (Trimble Pathfinder Office and Magellan MobileMapper Office), or it can be filtered 
during export so that uncorrected data are excluded (Trimble Pathfinder Office). 
 
Appendices 4 and 7 contain specific directions for differential correction of Trimble and Magellan GPS 
files. 
 
8.  GPS Data Export 
 
The NCCN primarily uses ESRI GIS products on Microsoft Windows operating systems.  The ESRI 
products most frequently used by the NCCN are ArcInfo, ArcView, and ArcGIS (ArcMap, ArcTools, 
ArcCatalog).   
 
Processed GPS files can be exported to a variety of formats.  Trimble Pathfinder Office Export allows 
users to select many types of output, among them ArcInfo generate files, ESRI shapefiles, or MS Access 
database files.  Magellan MobileMapper Office exports ArcView shapefiles and associated comma 
delimited text (.csv) files.  MobileMapper Office exports a standard set of attributes.  Pathfinder Office 
exports user selected attributes. 
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See Appendix 4 for Pathfinder Office data export directions and a list of attributes to export so that 
position quality can be evaluated.  See Appendix 7 for MobileMapper data export directions. 
 
9.  GPS Data Quality Assurance and Acceptance Criteria 
 
Data dictionary use will promote higher quality data collection in the field.  Data entry errors can be 
minimized by using the properties available in GPS data dictionary creation software.  Similar to Access 
database design, items can be assigned specific domains and controls.  For example, items can be 
assigned as mandatory data entry fields, pick lists can be created, and numeric fields can be assigned a 
data entry range. 
 
After post-processing and exporting procedures, GPS data should go through quality assurance (QA) 
procedures and meet project-specific data acceptance criteria.  Each project will differ, but some QA 
measures can be taken as GPS data are being processed.  More specific procedures can occur in database 
queries and filters.   
 
Generating GIS layers from GPS data can be useful for visual checks against maps of known accuracy, 
checking for labeling errors, and for spatial analyses to answer questions such as “how near was the field 
crew to the target location?”  
 
See NCCN GIS Development Guidelines (NCCN 2006) for further QA and acceptance criteria guidance. 
 
10.  GPS Data Integration with Project Database and GIS 
 
GPS data should not be standalone data.  Ideally, the data will be imported into one or more databases 
and/or GIS. NCCN is developing a Database Standards document that will provide general guidance on 
GPS/GIS data integration with project databases.  In the meantime, it is the responsibility of the GIS 
Specialist and Data Manager to determine and document the best GPS data integration procedures for a 
specific project. At a minimum, all GPS features should contain a unique identifier, whether a GUID or a 
meaningful string, connecting them to a similar identifier in the project database.  The NCCN has 
developed two standard database tables to hold spatial and GPS data in I&M project databases.  The 
tables are: 

• tbl_Coordinates 
o stores field, GPS, and target coordinate data along with GPS file name, general 

comments, and offsets recorded in the field but not entered into GPS files 
• tbl_GPS_Info 

o stores exported GPS feature attributes and processing notes 
 
These tables are intended to document locations (GPS or otherwise derived), method of assigning 
coordinates for each, and the quality of those coordinates.  These tables are also useful for creating 
queries through which QA procedures can be conducted.  Coordinate_ID values in tbl_Coordinates, 
which are in GUID format, serve as good unique identifiers for GPS and/GIS features.  
 
The database tables above have been designed to allow coordinate data, including GPS-derived data, to be 
exported into formats for GIS layer creation.  It is recommended that these database tables be used for the 
final GIS products, rather than data which were exported directly from the GPS processing software. See 
NCCN GIS Development Guidelines (NCCN 2006) for further detail about GIS spatial data creation.  See 
NCCN Spatial Data Integration (NCCN 2009) for specific details about different methods of linking GIS 
layers with external tabular data.  See NCCN GIS Product Specifications (NCCN 2005b) for details about 
final spatial product standards.   
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11.  GPS Data Documentation 
 
GPS is typically used as a means to create location data in a GIS or in a project database.  Project 
databases and GIS layers are documented with metadata records.  A combination of these metadata 
records and a project proposal or a protocol document should contain the following GPS information: 

• Type(s) of GPS receiver(s) used 
• GPS receiver firmware version 
• GPS software version 
• General GPS data collection methods 
• General GPS data processing methods 
• QA procedures 
• Identify the final destination of GPS data as either a GIS layer and/or project database 

 
 
Responsibilities 
 

• Project Leads (NPS) or Principal Investigators (non-NPS) who use GPS to create spatial data are 
responsible for consulting with NCCN GIS Specialists during GPS data design, collection, 
processing, export, and integration stages. 

• NCCN GIS Specialists are responsible for providing GPS technical training and support to 
Project Leads, Principal Investigators and field crews, as well as information about GPS and GIS 
availability and capabilities within the NCCN to all parties requesting such information. 

• Project Leads or Principal Investigators and GIS Specialists should agree on GPS data handling 
responsibilities before data collection begins.   

• NCCN GIS Specialists will verify that submitted GPS data adhere to formats used in the NCCN. 
• Project Leads and GIS Specialists will coordinate metadata record creation. 

 
Reference Documents 
 
Guidance 
 
Boetsch, J.R., B. Christoe, and R.E. Holmes.  2005.  Data management plan for the North Coast and 

Cascades Network Inventory and Monitoring Program.  USDI National Park Service.  Port 
Angeles, WA.  89 pp.  Available at: 
http://www1.nature.nps.gov/im/units/nccn/dm_docs/NCCN_DMP_Sep2005.pdf 

 
Mancebo, S. and K. Chamberlain.  2000a. Performance Testing of the Garmin eTrex, Garmin GPSIII 

Plus, Magellan GPS 2000XL, and Magellan Blazer Recreation Type Global Positioning System 
Receivers.  Dept. of  Agriculture, United States Forest Service, Pacific Northwest Region.  
Available at:  http://www.fs.fed.us/database/gps/mtdc/gps2000/geo3_3-2001.htm 

 
Mancebo, S. and K. Chamberlain.  2000b.  Performance Testing of the Trimble GeoExplorer 3 Global 

Positioning System Receiver.  Dept. of Agriculture, United States Forest Service, Pacific 
Northwest Region.  Available at:  http://www.fs.fed.us/database/gps/gpsusfs.htm 

 
 
North Coast and Cascades Network – National Park Service.  2006.  NCCN GIS Development 

Guidelines.  USDI National Park Service.  Available at:  
http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm 
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North Coast and Cascades Network – National Park Service.  2005a.  NCCN GIS Naming Conventions.  
USDI National Park Service.  Available at:  
http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm. 

 
North Coast and Cascades Network – National Park Service.  2005b.  NCCN GIS Product Specifications. 

USDI National Park Service.  Available at:  
http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm. 

 
North Coast and Cascades Network – National Park Service.  2009.  NCCN Spatial Data Integration.  

USDI National Park Service.  Available at:  
http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm. 

 
Other Citations and References 
 
For general GPS information and NPS applications: 
National Park Service Global Positioning Systems website, available at:  http://www.nps.gov/gis/gps/ 
 
For GPS information from the NPS Alaska Regional Office: 
http://inpakroms03web/rgr/gps/tips.htm 
 
For Trimble products specifications, support, and tutorials: 
Trimble website, available at:  http://www.trimble.com/ 
 
For Magellan product specifications and support: 
Magellan Navigation, Inc. website, available at:  http://pro.magellangps.com/en/ 
 
 
Contact Information 
 
Mount Rainier National Park 
Tahoma Woods – Star Route 
Ashford, WA 98304-9751 

Bret Christoe, Data Manager 
360-569-2211 ext. 3379 
bret_christoe@nps.gov 

 Darin Swinney, GIS Coordinator 
360-569-2211 ext. 3378 
darin_swinney@nps.gov  

  
North Cascades National Park Service Complex 
810 State Route 20 
Sedro-Woolley, WA 98284-1239 

Ronald E. Holmes, Data Manager 
360-854-7322 
ronald_holmes@nps.gov  

 Anne Braaten, GIS Coordinator 
360-854-7311 
anne_braaten@nps.gov 

 Natalya (Natasha) Antonova, GIS Technician 
360-854-7312 
natalya_antonova@nps.gov  
Lise Grace, GIS Technician 
360-854-7323 
lise_grace@nps.gov 

  
Olympic National Park 
600 East Park Avenue 

John R. Boetsch, Data Manager 
360-565-3064 

http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm
http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm
http://www1.nature.nps.gov/im/units/nccn/datamgmt_guide.cfm
http://www.nps.gov/gis/gps/
http://inpakroms03web/rgr/gps/tips.htm
http://www.trimble.com/
mailto:bret_christoe@nps.gov
mailto:darin_swinney@nps.gov
mailto:ronald_holmes@nps.gov
mailto:anne_braaten@nps.gov
mailto:natalya_antonova@nps.gov
mailto:lise_grace@nps.gov
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Port Angeles, WA 98362-6757 john_boetsch@nps.gov 

 Roger Hoffman, GIS Coordinator 
360-565-3062 
roger_hoffman@nps.gov 

 Katherine Beirne, GIS Specialist 
360-565-3063 
katherine_beirne@nps.gov  

  
Ebey’s Landing National Historical Reserve Please refer to contacts for North Cascades NP
  
Fort Vancouver National Historic Site Please refer to contacts for Mount Rainier NP 
  
Lewis and Clark National Historical Park Please refer to contacts for Mount Rainier NP 
  
San Juan Island National Historical Park Please refer to contacts for North Cascades NP
 
Revision History 
 

Revision Date Description of Change Author Effective Date 
Dec 15, 2008 Included new instructions for use of Trimble 

XB GPS units and use of real-time 
corrections,  deleted instructions for 
GeoExplorer II, updated projection 
information, updated contact information, 
edited Mobile Mapper instructions 

Natalya 
Antonova 

Jan 01, 2008 

mailto:john_boetsch@nps.gov
mailto:roger_hoffman@nps.gov
mailto:katherine_beirne@nps.gov
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Appendix 1.  Differential Correction in the NCCN 
 
Much of the NCCN is characterized by rugged, mountainous, forested terrain.  The physical nature of 
these areas makes GPS data collection highly challenging.  Satellite signals are often blocked or bounced 
around by terrain and trees.  Field experience and GPS unit testing in the NCCN has shown that 
differentially corrected GPS data have better accuracy than uncorrected data, especially in forested areas.   
 
For example, differences between corrected and uncorrected Trimble GeoXT data from a best-case terrain 
scenario at San Juan Island National Historical Park (SAJH) were as much as 0.5-5.0 meters (Figure 2).  
In this project, data were collected in an open site where satellites were not obscured by canopy cover and 
satellite signal was not degraded by multipath.  Worse spatial accuracy should be expected in 
mountainous or forested terrain or with use of recreational type GPS receivers, such as Garmin units.   
 
 

 
Figure 2.  Comparison of differentially corrected and uncorrected Trimble GeoXT GPS receiver data in 
an open prairie at San Juan Island National Historical Park, 2005. 
 
 
Recreational GPS receivers were tested by USFS personnel at two locations in Oregon (Mancebo and 
Chamberlain, 2000a).  Units were tested in an open sky control station, Estacada, and under forest canopy 
on the Clackamas course.  The authors noted a significant decrease in accuracy in forested areas 
(Figure 3).   
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Figure 3.  Recreational GPS receiver waypoint accuracy under forest canopy at the Clackamas test site 
and at the open sky control station Estacada, Oregon (Mancebo and Chamberlain, 2000a).   
 
 
The accuracy of collected data did not meet the National Map Accuracy Standards of 12.2 meters, at a 
90% confidence interval, on a 1:24,000 scale quadrangle map.  The study reported an accuracy of 14.8 
meters at a 95% confidence interval (Manceba and Chamberlain 2000a). 
 
Recreational GPS receivers do not store data in files, waypoint positions are not differentially correctable, 
and data collection settings such as PDOP and SNR masks cannot be configured by users. Recreational 
GPS units have widely ranging location errors with less error in open areas and more error in forested 
areas. 
 
In another study, Mancebo and Chamberlain (2000b) tested Trimble’s GeoExplorer 3 GPS receiver in the 
open Estacada site and in the forested Clackamas site (Figure 4).  Differential correction reduced error, 
especially for data collected during a relatively short period of time (< 2 minutes).   
 
Differentially correctable data provide better accuracy and more fully documented data.  Differentially-
corrected GPS data can be attributed with information about positional accuracy and time of data 
collection (e.g. horizontal error, vertical error, standard deviation of averaged point locations, PDOP, 
HDOP date, and time).  These data can be stored in NCCN standard database tables and used for accuracy 
evaluation, coordinate documentation, and mapping. 
 
Each project will have its own data accuracy needs, depending on goals and objectives.  If GPS is needed 
only for general navigation in the field, then a receiver without differential correction capabilities may 
suffice.  If navigation or mapping with specific accuracy is needed, then GPS receivers that log  
differentially correctable data provide better accuracy and more fully documented data.  These data can be 
stored in NCCN standard database tables and used for accuracy evaluation, coordinate documentation, 
and mapping. 
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Figure 4.  Comparison of differentially corrected and uncorrected data collected with a Trimble  
GeoExplorer 3 GPS receiver in open and forested areas (Mancebo and Chamberlain, 2000b). 

 
 
Future project data use and integration should also be considered when selecting a GPS receiver.  Data 
collected for one project may also be highly useful to other projects.  For example, the NCCN vegetation 
mapping project researchers have been compiling data from other projects that recorded vegetation 
measurements.  Of these data sets, only those that had accurately mapped locations were appropriate for 
the vegetation mapping project.  It is desirable to collect the highest quality coordinate data possible for 
most NCCN projects. 
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Appendix 2.  Trimble GeoXT 2005 GPS units: pre-field preparation and data collection 
 
Overview 
 
Trimble GeoXT 2005 GPS units are handheld receivers and dataloggers with internal antennas and power 
supplies.  In the office, these units should rest in a ‘support module’ which plugs into a power source and 
connects to a computer via a USB port.  The support module acts as a battery charger and allows data 
transfer between the computer and the receiver.  A stylus is provided for all touch-screen operations on 
the datalogger.  It is attached to the datalogger by a cord to prevent loss.  
 
The supporting software programs are TerraSync and Pathfinder Office.  TerraSync is loaded directly 
onto the GeoXT units and is used for GPS unit configuration and data collection.  Note that two editions 
of this software exist: Standard and Professional.  The following instructions are for the Professional 
edition.  Users with the Standard edition will have limited capabilities, such as inability to display 
background files.  Pathfinder Office is loaded onto desktop computers and is used to transfer data files to 
and from the GPS receiver, create background layers, create and edit Data Dictionaries, view and 
differentially correct GPS data, and export GPS data to other formats, such as GIS layers.  The following 
instructions are based on using Pathfinder Office v. 4.0 and TerraSync v. 2.6.   
 
Note: Software manufacturers continuously put out new versions of their respective software.  NCCN 
makes an effort to update these instructions to reflect minor changes in menu options.  It is, however, 
impossible to keep up with all the changes.  If you find an error in these instructions, please notify 
network staff so it can be corrected in a timely manner. 
 
Pre-field Preparation 
 
1. Connect GPS receiver to the desktop computer for GPS trip-planning, loading background files and 

Data Dictionaries, and data transfer to and from the GPS unit. 
A. Connect GPS unit to computer using support module and USB cable, if USB is available, or 

with serial clip attached directly to the unit.    
i. If the unit is already on, it is recommended to put it in “suspend mode” before 

placing in the support module (depressing the power button once briefly when the 
unit is on puts it in suspend mode; the screen will go black).  Turn the unit on once 
placed in the support module. 

B. Microsoft ActiveSync (version 4.5 or newer) must be installed on the computer and should 
automatically start once the GPS unit is connected.  If it does not, start it manually by double-
clicking icon on desktop or through Start/Programs/ActiveSync. 

i. Select OK to the two messages that pop up upon connection. 
ii. Click Cancel button in the Synchronization Setup Wizard window.  A ‘Guest’ 

connection to the computer is now established. 
B. Transferring files between a desktop computer and the GeoXT is accomplished using the 

Data Transfer utility in Pathfinder Office (see Step 6, “Transfer Data Dictionary and 
background files to the receiver,” for details).   

i. Most file types undergo a conversion process during data transfer in Pathfinder 
Office to be compatible with the TerraSync software in the GPS unit.  For this 
reason, it is recommended to use this Data Transfer utility rather than copying and 
pasting through Windows Explorer. 

2. Create a new “project” in Pathfinder Office for managing all of the GPS files related to a specific 
resource management project: GPS rover files, base station files for differential correction, and GIS 
files (shapefiles exported from GPS rover files). 

A. Start Pathfinder Office. 
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B. Select Project window opens. Click New. 
C. In Project Folders window, assign a project name in Project Name field. Click on Browse… 

button next to Project Folder field and select desired location (usually this will be 
C:\Pfdata\).  Click OK (the Backup, Export, and Base File fields should default to subfolders 
in the newly created project folder). 

D. Important!  Specify display coordinate system for all files in the project by selecting 
Coordinate System under the Options menu.  If GPS data will be displayed with background 
GIS data in Pathfinder Office, the coordinate system must be set to that of the GIS data.   

i. For most NCCN parks, the following should be selected:  UTM for System, 10 North 
for Zone, NAD 1983 (Conus) CORS96 for Datum, Mean Sea Level (MSL) for 
Altitude Measured From, and Meters for both Coordinate and Altitude Units.   

ii. For Geoid Model, select the ‘Other’ radio button, then select GEOID99 (Conus) from 
the dropdown list (or whichever ‘GEOIDxx (Conus)’ is the most current, where xx 
denotes the year).   

a. If elevation GPS data is going to be collected, it may be advised to download 
the latest geoid model from the Trimble website at: 
http://www.trimble.com/geoid_ts.asp?Nav=Collection-22910.  For NCCN, 
select either GEOID03 (Region 1) or GEOID03 (Conus). 

b. This geoid model will facilitate the greatest vertical accuracy when exporting 
the GPS data to GIS. 

E. Distance and area units can also be specified from the Options menu. 
3. Pre-planning 

A. First, obtain a current GPS almanac by either of the following two methods: 
i. Download the almanac file from the Trimble website: 

http://www.trimble.com/gpsdataresources.html, click on ‘GPS almanac in SSF file 
format’.  File name will be ‘current.ssf’.  Save to C:\Program Files\Common 
Files\Trimble\Almanacs\. 

ii. With GeoXT GPS receiver turned on, go outside and wait for an almanac file to 
download from a satellite (to activate TerraSync and connect to GPS, refer to ‘Field 
Data Collection’ below). 

a. This can be monitored in the Status window of TerraSync and usually takes 
a few minutes.  “Almanac received” will display at the top of the screen 
when done. 

b. Transfer the almanac file from the receiver to the computer via the Data 
Transfer utility in Pathfinder Office (see Step 6).  Pathfinder should 
automatically copy the file to same directory indicated above and name it 
‘almanac.ssf.’   

B. A snapshot of satellite availability, trajectories, and PDOP/HDOP values for the current day 
can be viewed directly on the GeoXT unit.   

i. From the Status window, select Plan from the dropdown menu. 
ii. An animated skyplot and PDOP/HDOP graph can be viewed for the current position 

for any time over the next 12 hours. 
C. Planning ahead can also be accomplished using free Trimble Planning Software that can be 

downloaded and installed  from http://www.trimble.com/planningsoftware.shtml. 
i. Open the Planning software  

ii. Select Station icon. 
a. Enter Latitude/Longitude position for one of the NCCN parks below:  

 
Table 1.  NCCN Park Centroids in Latitude (N) and Longitude (W). 

Park Degrees Minutes Seconds 
FOVA 45 37 22.7638 

http://www.trimble.com/geoid_ts.asp?Nav=Collection-22910
http://www.trimble.com/gpsdataresources.html
http://www.trimble.com/planningsoftware.shtml
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122 39 46.7793 
48 59 24.8918 SAJH 
123 2 51.7432 
46 20 11.0227 LEWI 
123 52 46.4688 
48 54 4.9909 NOCA 
121 8 27.3215 
48 8 0.0000 EBLA 
122 41 20.4317 
46 36 14.3073 MORA 
121 42 20.6288 
47 56 0.0000 OLYM, main 
123 37 9.5929 
47 41 19.8614 OLYM, coast 
124 35 27.7040 

    
b. Alternatively, select Map or City button and browse for the location nearest 

to park of choice. 
c. Select the data and the span of time that you are going to be out in the field 

and collecting data. 
d. Make sure Time Zone is correct and click OK. 

iii. Select GPS and WAAS under Satellite Systems options. 
iv. Under Graphs menu, select a graph of interest.  NCCN found that Number of 

Satellites and DOP graphs are the most useful. 
a. Review the graphs and plan your data collection for times when there will be 

largest number of satellites available and the DOPs will be lowest.  
Remember that the graphs show the “best case scenario” and that NCCN 
parks’ topography and canopy cover will limit dramatically the number of 
satellites visible to the receiver.  Try changing the Elevation Cutoff number 
in the Stations window to approximate local conditions of where you’ll be 
collecting data. 

 
4. Create Data Dictionary either in Pathfinder Office (much faster and the preferred approach) or on the 

GeoXT unit.  Data Dictionaries are files that define lists of features and associated attributes related to 
data being collected for a specific project and are loaded onto the GPS units.  They reduce error and 
save time during data entry by eliminating the need to enter data in the office.  However, a field form 
should also be filled out in the field in case electronic GPS data are lost.  Important:  For I&M 
projects, consult the Project Lead, Data Manager, or GIS Specialist before creating a GPS Data 
Dictionary to verify what features and attributes are to be collected and that they will be compatible 
with project databases. 

A. Pathfinder Office:  Select Data Dictionary Editor under the Utilities menu.  Name the new 
Data Dictionary file in the Name field. 

i. Click New Feature button under the Feature pane.  New Feature dialog box appears.  
Select point, line or area (polygon) under Properties tab and name the new feature.  
Click OK.   

ii. Click New Attribute in the Attributes pane.  Select Attribute Type and click Add (six 
attribute types are available; see Help for descriptions of each).   

a. New Attribute dialog box appears.  Name the attribute and specify values or 
options.  For example, if collecting information on trees, such as species and 
DBH, create a point feature and create species and DBH attributes.  The 
species attribute would be a menu attribute with different tree species being 
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attribute values (bigleaf maple, Pacific yew, Douglas fir, etc).  DBH could be 
a numeric attribute, where a number between 0 and 100 might be entered.   

b. Tip: Use menu attributes whenever possible, since it is much faster in the 
field to select an attribute from a menu than to enter the attribute value by 
hand. 

iii. Save the Data Dictionary before exiting. 
B. GeoXT: It is not recommended to create a new Data Dictionary on the GPS unit due to the 

extra time needed to type in the Data Dictionary entries.  However, if Pathfinder Office is not 
available, a Data Dictionary can be created or edited on the GPS unit by opening the Data 
window: 

i. Select File Manager from dropdown menu just below upper left dropdown list, and 
select Dictionaries under Choose File Type dropdown list. 

ii. Select New dictionary or Edit dictionary under the Options menu. 
5. Collect and edit any background files necessary for the project.  Background files might include 

existing shapefiles (roads, trails, buildings, etc.) or digital ortho quads (DOQs). 
A. Note that the background shapefiles need to be converted to .imp file format before they can 

be transferred to the receiver unit.  This can be done in Pathfinder Office using the Import 
function under the Utilities menu. 

i. Select the input shapefile and specify output folder. 
ii. In the Choose an Import Setup box, select ‘Sample ESRI Shapefile Setup’ in the 

dropdown box, then click the New button to create a new, NCCN-specific shapefile 
import setup based on the Sample ESRI Shapefile Setup template. 

a. In the New Setup dialog box, enter ‘NCCN Shapefile’ for the Setup Name, 
and then select the Copy of Existing Setup radio button (Sample ESRI 
Shapefile Setup is already entered in the adjacent box).  Click OK. 

b. In the Import Setup Properties window, select the Coordinate System tab.  
Click the Change button to edit the parameters to match those of the source 
shapefile.  For most NCCN parks, this should be: 

• UTM for System, 10 North for Zone, NAD 1983 (Conus) CORS96 
for Datum, Meters for both Coordinate Units and Altitude Units.   

• For Geoid Model, select the ‘Other’ radio button, then select 
GEOID99 (Conus) from the dropdown list (or whichever ‘GEOIDxx 
(Conus)’ is the most current, where xx denotes the year, in the 
version of Pathfinder Office being used). 

c. In the Import Setup Properties window, for the Data, ESRI Shapefile, and 
Output tabs, leave the settings at the defaults.  If unsure whether settings 
have been changed from the defaults, simply click the Default button on each 
tab to restore. 

d. This NCCN Shapefile Setup will then be saved and available for future 
shapefile imports to .imp format. 

6. Transfer Data Dictionary and background files to the receiver.   
A. In Pathfinder Office select Data Transfer under the Utilities menu.  The Data Transfer 

window opens and after searching briefly, should indicate connection to GPS unit.  
i. If it does not find the unit, make sure GIS Datalogger on Windows CE is selected in 

Device dropdown menu. 
B. Select the Send tab in the Data Transfer window. 
C. Click the Add button and specify the type of file to transfer (either Data File or Data 

Dictionary).  Navigate to the file on the computer, click on the file in the Open dialog box, 
and check that the file name appears in the File Name field.  Click the Open button.   

D. In the Data Transfer window, click Transfer All. 
7. Make sure the GPS unit is fully charged.   
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A. Check the level of charge under Start/Settings/System/Power. 
B. Important! Make sure that the date and time settings are current. 
C. If a GeoXT receiver will be used in the field for more than a day without the ability to 

recharge it each evening, an external battery pack will be essential to extend battery life.  
Some NCCN parks have external battery packs; check if one is available before going out in 
the field. 

 
Field Data Collection 
 
1. Verify that the correct date (top of screen just below Windows icon/Start menu) and time (upper right 

corner) are displayed before beginning any data collection.  If GPS data is logged to a data file with 
the wrong date/time stamp, differential correction will not be possible back in the office. 

A. Date and time can be edited by tapping the date at the top of the screen.  This opens the Clock 
& Alarms settings.  Manually adjust the date and time for the Home button, then tap OK in 
the upper right corner 

B. Alternatively, once the GPS has connected to satellites, it will automatically correct the date 
and time, but it can take a few minutes so wait until it has updated the date and time before 
creating any GPS data files. 

2. Specifying GPS settings: Open TerraSync on the GPS unit (tap the Windows icon/Start in the upper 
left corner to access a drop-down list of programs, or tap GPS in the lower right corner).  The receiver 
will automatically activate the GPS connection when TerraSync is opened (if it does not, select Setup 
from the drop-down menu in the upper left corner and tap on the GPS button).     

A. Select Setup from the upper left dropdown menu.  Select the following settings in the Setup 
window (only those that are essential or required are indicated; it is recommended leaving the 
any others at their default settings).    Note: when the Logging Settings window opens, the 
Input Panel (keyboard) also usually appears for entry of text if needed.  Tap the keyboard 
icon at the bottom of the screen to close it if not needed as it obscures settings fields (it can be 
reopened at any time by tapping the icon in the status bar at the bottom). 

i. Logging Settings 
a. Select Yes for Logging Velocity Data. 
b. Select Auto for Log H-Star Data. 
c. Select 1 meter for Antenna Height (unless using an external antenna, which if 

at head height, may be closer to 2 meters). 
d. Select Off for Time and for Distance under the Between Feature Logging 

option. 
ii. GPS Settings 

a. Select PDOP for DOP type (this is the default). 
b. Set Max PDOP to 6.0 (this is the default). 

• If no positions can be collected with this Max PDOP setting, it can 
be increased to 8.0 but it is preferable to keep this setting as low as 
possible. 

• Increasing the Max PDOP setting to 8.0 results in 3-5 meters 
horizontal error at OLYM; similar error could be expected at other 
mountainous NCCN parks, especially MORA and NOCA. 

c. Set Min SNR to 39.0 (default). 
d. If vertical precision is not essential and terrain makes connecting to satellites 

difficult, HDOP may be used instead of PDOP. 
• Uncheck box next to Productivity/Precision Bar. 
• Select HDOP as DOP type, and enter 4.0 for Max HDOP (this is the 

default). 
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iii. Coordinate System 
a. Set the Coordinate System, Datum, Altitude Reference, and Altitude Units to 

match those of any GIS background files.  For most NCCN parks, these will 
be:  UTM for System, 10 North for Zone, NAD 1983 (Conus) CORS96 for 
Datum, Mean Sea Level (MSL) for Altitude Reference, and Meters for both 
Coordinate and Altitude Units.  Leave other parameters at the defaults.   

• Geoid will default to DMW 10x10 (Global) which is OK, even 
though it does not match the geoid model specified in Pathfinder 
Office settings in Step 2D of Pre-field Preparation.  This is due to 
file size limits of the GPS unit. 

• Note that these parameters are only for display purposes; GPS rover 
files will always store coordinates in Latitude/Longitude with the 
WGS84 datum. 

iv. Units 
a. Set distance units to Meters. 
b. Set area units to Square Meters. 

v. Real-time Settings 
a. Select Integrated SBAS for Choice 1. 
b. Select Use Uncorrected GPS for Choice 2. 

B. Connect or disconnect to GPS under the Options menu. 
3. Verifying satellite availability and configuration: 

A. If connected to GPS, the Skyplot option under the Status window will show  
i. all the satellites currently in the sky (clear boxes)  

ii. the satellites currently being tracked and available for recording positions (filled 
boxes) 

iii. WAAS satellites currently in the sky (flashing airplane in a diamond); 
iv. WAAS satellites currently being tracked and available for real time correction 

(stationary airplane in a diamond) 
B. The Skyplot will also display the coordinates of the current position (in units specified in 

Coordinate System settings) and the current PDOP (HDOP) value. 
C. The GPS settings are displayed at the bottom.   
D. Please do not change the PDOP (HDOP) and SNR settings from the ones indicated above, 

except as noted. 
E. A snapshot of satellite availability, trajectories, and PDOP/HDOP values for the current day 

can be viewed directly on the GeoXT in the field.  This does not allow for advance planning, 
however.  Note:  A current almanac must be downloaded from a satellite to the GPS receiver 
first; almanac files cannot be transferred from a desktop computer to the GPS unit. 

i. From the Status window, select Plan from the dropdown menu (below main 
dropdown list in upper left). 

ii. An animated skyplot and DOP graph can be viewed for the current position for any 
time over the next 12 hours. 

4. Create a data file in which GPS positions will be stored:  
A. To create a new file, switch to Data window and select New under the dropdown menu.  

Change the default filename by selecting it and typing a new name using the Input Panel 
(activate by tapping the keyboard icon if needed).  For data management purposes, some 
NCCN parks use a prefix letter in the filename that identifies a particular GPS unit.  Please do 
not change the prefix letter of the filename. 

B. Select the Generic Data Dictionary or the custom Data Dictionary, if one was created for the 
project.  Tap Create.   

C. Confirm Antenna Height dialog box pops up – tap OK to confirm 1m setting, if appropriate. 
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D. Select a feature type appropriate for the data to be collected by tapping on a point, line or area 
(polygon) type in the Choose Feature pane.  For custom Data Dictionaries, a list of previously 
created features will appear in addition to generic point, line, and area features. 

i. If using Generic Data Dictionary, the Logging Interval settings for each feature type 
should be specified under the Options menu. 

a. Logging interval of 1 second is recommended for points. 
b. Logging interval of 5 seconds is recommended for lines and polygons, unless 

connection to satellites is sporadic, in which case 1 second may be 
preferable. 

c. Alternatively, for line or polygons, a logging interval based on Distance can 
be specified if appropriate for the project (example: a position along a line 
will be logged every 200 meters rather than every 5 seconds). 

ii. With an appropriate feature type selected, select Log later under the Options menu.  
This allows control over when GPS positions start logging to the file.  If it is not 
selected, the GeoXT automatically starts to log them as soon as the Create button is 
tapped, which may result in undesirable positions being logged.   

iii. Tap Create, and then tap the Pause/Log button in the upper right corner (or select 
Log from the Options menu) to begin logging positions. 

iv. Pause or resume logging as needed by tapping on the Pause/Log button in the upper 
right corner of the Data or Map windows.   

v. Note: a minimum of 60 positions is recommended for point features or vertices 
within features (see below), but the more collected, the greater the accuracy.  Fill 
out the attribute information (use the default ‘Comment’ field if using the Generic 
Data Dictionary) while the feature is open.  Tap OK to close the feature.  Other 
features can be collected within the same file by tapping Create again, or tap Close to 
save the file and start a new one. 

E.   Options for data feature types: 
i. To collect GPS positions along a continuous line with different attributes for different 

portions of the line, the Segment Line option allows entry of different attributes for 
each segment of a single line feature. 

a. While logging positions for a line and after entering appropriate attribute 
information (either into a custom Data Dictionary or into the ‘Comment’ 
field of the Generic Data Dictionary) for the current segment, select Segment 
Line under the Options menu.  The receiver will start a new segment and a 
new Data Dictionary window will open into which attributes can be entered.   

b. Continue until all segments are logged and attributed, and then tap OK to 
close the feature.  

ii. To improve the accuracy of a simple line or polygon feature, it may be feasible to 
collect only the major vertices within the line or polygon feature.  Using the vertex 
logging option available for lines and polygons, lines between the vertices are created 
automatically.  For example, to GPS a rectangular polygon, it may be more accurate 
to collect many positions at each corner of the rectangle which will then be 
automatically averaged into a point for each corner and connected with straight lines 
than to simply walk around the perimeter of the polygon while logging positions 
every 1 or 5 seconds. 

a. To collect vertices for averaging, first select Log Later under the Options 
menu before creating a new line or polygon feature.  This will ensure that no 
positions are logged until desired. 

b. Move to the location where the averaged vertex should be, then select New 
Vertex under the Options menu in Data window.  The receiver will start 
logging positions, which is indicated by a red pulsating symbol and 
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c. Once enough positions for this vertex have been collected (at least 60 is 
recommended), tap OK.  Walk to the next corner or where the next vertex 
should be and select New Vertex under the Options menu. 

d. Repeat until all corners are collected then tap OK to close the feature.  Note: 
for polygon features, it is not necessary to walk to the starting point – the 
receiver will automatically snap the last and first vertices together when OK 
is tapped. 

iii. Features can be nested within current features.  For example: while using GPS to map 
a trail, suppose a rare plant is sighted which must be recorded as a point feature.  To 
do this, close the line feature (but not the file!) currently being collected.  Open a new 
point feature and log at least 60 positions in it, then close the point feature. Select the 
line feature again and select Continue under the Options menu in the Data window.  
Select the appropriate line feature and continue logging positions from where the line 
was left off. 

F. Manage rover files and Data Dictionaries by selecting File Manager in the Data window.  
Files can be edited, deleted, and exported from the File Manager. 

5. The Map window allows tracking the current data collection, displaying one background file at a 
time (if desired), digitizing features, and navigating to predetermined targets.   

A. Zoom in and out or pan the view by selecting a tool from the tools dropdown list, just below 
the upper left corner. 

B. To load a background file, select Background File under the Layers menu and select the 
needed file.  Note: Standard edition of TerraSync does not have this capability. 

C. Turn the background display on or off from the Layers menu by checking or unchecking 
Background.   

D. Log and Pause buttons are also available in the Map window. 
E. Features can be digitized onscreen or by entering known X,Y coordinates.  For either 

approach, open a new feature in the Data window with the Log Later option (GPS must be 
paused to digitize).  Switch to Map window and select the Digitize option under the Map 
Tools dropdown menu.   

i. To digitize a feature onscreen, tap the screen in desired location.  Close feature in the 
Data window when done. 

ii. To enter X,Y coordinates, select Enter Coordinates under the Options menu (make 
sure coordinates are in the same coordinate system and datum as the display settings).  
Close feature in the Data window when done. 

6. To Navigation window provides a means to navigate to a known coordinate location or set of 
locations. 

A. To navigate to a single known coordinate location, a point feature with the desired 
coordinates must first be created.  Use one of the digitizing options above (Step 5E) to create 
the point with the desired coordinates.  Close point feature in the Data window (but not the 
file). 

i. In the Map window, choose the Select tool under the dropdown menu.  If the point 
feature has not displayed in the Map window, select Zoom Extents from the Options 
menu.   

a. Select the feature just created and select Set Nav Target under the Options 
menu.   

b. The icon representing the digitized point will change to a box with two 
crossed flags.   
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ii. Go to the Navigation window, which will show one arrow pointing to the digitized 
location (small triangle in the outer circle) and another arrow pointing in the actual 
direction of travel (the inner circle with long line through it).   

a. The goal is to superimpose the two arrows.  Walk in the direction in which 
the two line up.  When they are perfectly in line, the target arrow will turn 
black. 

b. The Navigation window will indicate the distance and bearing to the target 
and will indicate in what direction to turn as needed.  

c. Use the Options menu to specify Navigation Options: 
• Close Up Range:  The ‘Close-up’ screen can be activated when 

positioned within a specified distance of the target by choosing the 
default value of 5 meters, or typing in a preferred distance.  Or select 
None to prevent the Close-up screen from displaying. 

• Close Up Style:  Specify the style of the Close-up screen by selecting 
map- or GPS-centered. 

B. To navigate to a set of more than about 10 locations, it is more efficient to create a data file 
containing all the points’ coordinates on a desktop computer prior to going into the field, 
rather than manually creating each one on the GPS unit as in Step 5E. 

i. The set of coordinates will need to be in dbf (dBASE), ArcGIS shapefile, or MS 
Access MDB format (see the Data Manager or GIS Specialist for help if needed). 

ii. Use the Data Transfer utility of Pathfinder Office to ‘Import’ the data file to the GPS 
unit. 

iii. From the Data window, select Existing File from the upper left dropdown menu, 
select the data file from the list of available files, and then tap Open. 

a. Tap once on a point to select it (double-tapping will open a new window 
used to update the point’s coordinates with GPS – tap Cancel to escape this 
window).  

b. Note: do not tap Begin – this is reserved for updating a point’s coordinates 
using the GPS, which is a different objective. 

iv. Switch to the Map window, the selected point will display with a box around it. 
a. From the Options menu, select Set Nav Target and proceed as in Step 6Aii. 
b. To select a different point, select Clear Nav Target from the Options menu, 

then either tap another point in the Map window, or select one from the Data 
window as described above.  Note: tapping any feature in the map display 
will show a feature’s attributes.  Tapping anywhere in the map display screen 
will show coordinates. 

v. Very important!  Be sure that the coordinate system and datum of the data file is the 
same as what will be specified on the GPS unit display before transferring to and 
opening on the GPS unit. 

7. Other important notes for field data collection 
A. If data collection is paused for more than about 15 minutes, battery power can be preserved 

by putting the unit in suspend mode.  This is done by briefly depressing the power button – 
the screen will go black.  Press the button again to turn on and restore the unit exactly as it 
was, i.e. if TerraSync or any files were open, they will still be open.  There may be a 30 
second delay in reactivating the GPS receiver and reconnecting to the satellites. 
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Appendix 3.  Trimble Recon XB GPS Unit: pre-field preparation and data collection 
 
Overview 
 
Trimble Recon XB GPS unit consists of a handheld datalogger and a receiver with internal antenna and 
power supply.  In the office, both of these units should be plugged into a power source and connected to a 
computer via a USB port.  The power source will charge the batteries and the connection with the office 
PC will allow for data transfer between the computer and the datalogger. A stylus should be used for the 
datalogger.  It is stored on the back side of the datalogger under the strap.  To prevent accidental damage 
to the units while not being used, Pelican™ cases have been provided for them.  Place the GPS receiver in 
the case first, then place the datalogger on top.  Do not push the datalogger into the case!   
The supporting software programs are Trimble TerraSync and Pathfinder Office.  TerraSync is loaded 
directly onto the unit and is used for GPS unit configuration and data collection.  Pathfinder Office is 
loaded onto a desktop computer and is used to transfer data files to and from the GPS datalogger, conduct 
trip-planning, create background layers, create and edit Data Dictionaries, view and differentially correct 
GPS data, and export GPS data to other formats, such as GIS layers.  The following instructions are based 
on using Pathfinder Office v. 4.0 and TerraSync Professional v. 2.6. 
 
Note: Software manufacturers continuously put out new versions of their respective software.  NCCN 
makes an effort to update these instructions to reflect minor changes in menu options.  It is, however, 
impossible to keep up with all the changes.  If you find an error in these instructions, please notify 
network staff so it can be corrected in a timely manner. 
 
Pre-field Preparation 
 
1. Connect GPS receiver to the desktop computer for GPS trip-planning, loading background files and 

Data Dictionaries, and data transfer to and from the GPS unit. 
A. Connect GPS unit to computer using USB cable.  
B. Microsoft ActiveSync (version 4.5 or newer) must be installed on the computer and should 

automatically start once the GPS unit is connected.  If it does not, start it manually by double-
clicking icon on desktop or through Start/Programs/ActiveSync. \ 

i. Select OK to the two messages that pop up upon connection. 
ii. Click Cancel button in the Synchronization Setup Wizard window.  A ‘Guest’ 

connection to the computer is now established. 
C. Transferring files between a desktop computer and the Recon XB is accomplished using the 

Data Transfer utility in Pathfinder Office (see Step 6, “Transfer Data Dictionary and 
background files to the receiver,” for details).   

i. Most file types undergo a conversion process during data transfer in Pathfinder 
Office to be compatible with the TerraSync software in the GPS unit.  For this 
reason, it is recommended to use this Data Transfer utility rather than copying and 
pasting through Windows Explorer. 

2. Create a new “project” in Pathfinder Office for managing all of the GPS files related to a specific 
resource management project: GPS rover files, base station files for differential correction, and GIS 
files (shapefiles exported from GPS rover files). 

A. Start Pathfinder Office. 
B. Select Project window opens. Click New. 
C. In Project Folders window, assign a project name in Project Name field. Click in Project 

Folder field; location automatically updates with specified name (usually this will be 
C:\Pfdata\YourProjectName).  Click OK (the Backup, Export, and Base File fields should 
default to subfolders in the newly created project folder). 
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D. Important!  Specify display coordinate system for all files in the project by selecting 
Coordinate System under the Options menu.  If GPS data will be displayed with background 
GIS data in Pathfinder Office, the coordinate system must be set to that of the GIS data.   

i. For most NCCN parks, the following should be selected:  UTM for System, 10 North 
for Zone, NAD 1983 (Conus) CORS96 for Datum, Mean Sea Level (MSL) for 
Altitude Measured From, and Meters for both Coordinate and Altitude Units.   

ii. For Geoid Model, select the ‘Other’ radio button, then select GEOID99 (Conus) from 
the dropdown list (or whichever ‘GEOIDxx (Conus)’ is the most current, where xx 
denotes the year).   

a. If elevation GPS data is going to be collected, it may be advised to download 
the latest geoid model from the Trimble website at: 
http://www.trimble.com/geoid_ts.asp?Nav=Collection-22910.  For NCCN, 
select either GEOID03 (Region 1) or GEOID03 (Conus). 

b. This geoid model will facilitate the greatest vertical accuracy when exporting 
the GPS data to GIS. 

c. Distance and area units can also be specified from the Options menu. 
3. Pre-planning  

D. A snapshot of satellite availability, trajectories, and PDOP/HDOP values for the current day 
can be viewed directly on the Recon unit.  A current almanac must be downloaded from a 
satellite to the GPS receiver first; almanac files cannot be transferred from a computer to the 
GPS unit. 

i. From the Status window, select Plan from the dropdown menu (below main 
dropdown list in upper left). 

ii. An animated skyplot and PDOP graph can be viewed for the current position for any 
time over the next 12 hours. 

E. Planning ahead can be accomplished using Trimble Planning Software that can be 
downloaded (for free) from http://www.trimble.com/planningsoftware.shtml and installed on 
your computer. 

i. Open the Planning software  
ii. Select Station icon. 

a. Enter Latitude/Longitude position for one of the NCCN parks found in 
Table 1 of the Appendix 2 of this document.  

b. Alternatively, select Map or City button and browse for the location nearest 
to park of choice. 

c. Select the data and the span of time that you are going to be out in the field 
and collecting data. 

d. Make sure Time Zone is correct and click OK. 
iii. Select GPS and WAAS under Satellite Systems options. 
iv. Under Graphs menu, select a graph of interest.  NCCN found that Number of 

Satellites and DOP graphs are the most useful. 
v. Review the graphs and plan your data collection for times when there will be largest 

number of satellites available and the DOPs will be lowest.  Remember that the 
graphs show the “best case scenario” and that NCCN parks’ topography and canopy 
cover will limit dramatically the number of satellites visible to the receiver.  Try 
changing the Elevation Cutoff number in the Stations window to approximate local 
conditions of where you’ll be collecting data.  

4. Create Data Dictionary in Pathfinder Office. Data Dictionaries are files that define lists of features 
and associated attributes related to data being collected for a specific project and are loaded onto the 
GPS units.  They reduce error and save time during data entry by eliminating the need to enter data in 
the office.  However, a field form should also be filled out in the field in case electronic GPS data are 
lost.  Important:  For I&M projects, consult the Project Lead, Data Manager, or GIS Specialist 
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before creating a GPS Data Dictionary to verify what features and attributes are to be collected and 
that they will be compatible with project databases. 

A. Pathfinder Office:  Select Data Dictionary Editor under the Utilities menu.  Name 
the new Data Dictionary file in the Name field. 

i. Click New Feature button under the Feature pane.  New Feature dialog box 
appears.  Select point, line or area (polygon) under Properties tab and name 
the new feature.  Click OK.   

ii. Click New Attribute in the Attributes pane.  Select Attribute Type and click 
Add (six attribute types are available; see Help for descriptions of each).   

a. New Attribute dialog box appears.  Name the attribute and specify 
values or options.  For example, if collecting information on trees, 
such as species and DBH, create a point feature and create species 
and DBH attributes.  The species attribute would be a menu attribute 
with different tree species being attribute values (bigleaf maple, 
Pacific yew, Douglas fir, etc).  DBH could be a numeric attribute, 
where a number between 0 and 100 might be entered.   

Tip: Use menu attributes whenever possible, since it is much faster in the 
field to select an attribute from a menu than to enter the attribute value by 
hand. 

5. Collect and edit any background files necessary for the project (only available for TerraSync 
Professional edition).  Background files might include existing shapefiles (roads, trails, buildings, 
etc.) or digital ortho quads (DOQs). 

A. Note that the background shapefiles need to be converted to .imp file format before they can 
be transferred to the receiver unit.  This can be done in Pathfinder Office using the Import 
function under the Utilities menu. 

i. Select the input shapefile and specify output folder. 
ii. In the Choose an Import Setup box, select ‘Sample ESRI Shapefile Setup’  in the 

dropdown box, then click the New button to create a new, NCCN-specific shapefile 
import setup based on the Sample ESRI Shapefile Setup template. 

a. In the New Setup dialog box, enter ‘NCCN Shapefile’ for the Setup Name, 
then select the Copy of Existing Setup radio button (Sample ESRI Shapefile 
Setup is already entered in the adjacent box).  Click OK. 

b. In the Import Setup Properties window, select the Coordinate System tab.  
Click the Change button to edit the parameters to match those of the source 
shapefile.  For most NCCN parks, this should be: 

• UTM for System, 10 North for Zone, NAD 1983 (Conus) CORS96 
for Datum, Meters for both Coordinate Units and Altitude Units.   

• For Geoid Model, select the ‘Other’ radio button, then select 
GEOID99 (Conus) from the dropdown list (or whichever ‘GEOIDxx 
(Conus)’ is the most current, where xx denotes the year, in the 
version of Pathfinder Office being used). 

c. In the Import Setup Properties window, for the Data, ESRI Shapefile, and 
Output tabs, leave the settings at the defaults.  If unsure whether settings 
have been changed from the defaults, simply click the Default button on each 
tab to restore. 

d. This NCCN Shapefile Setup will then be saved and available for future 
shapefile imports to .imp format. 

6. Transfer Data Dictionary and background files to the receiver.   
A. In Pathfinder Office select Data Transfer under the Utilities menu.  The Data Transfer 

window opens and after searching briefly, should indicate connection to GPS unit.  
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i. If it does not find the unit, make sure GIS Datalogger on Windows CE is selected in 
Device dropdown menu. 

ii. Select the Send tab in the Data Transfer window. 
B. Click the Add button and specify the type of file to transfer (either Data File or Data 

Dictionary).  Navigate to the file on the computer, click on the file in the Open dialog box, 
and check that the file name appears in the File Name field.  Click the Open button. 

C. In the Data Transfer window, click Transfer All. 
7. Make sure the GPS unit is fully charged.   

A. Check the level of charge under Start/Settings/System/Power. 
B. If the datalogger has been stored completely off (rather than in suspend mode) or if the 

battery completely discharged, the system Date/Time properties must be reset (they revert to 
manufacturing date and time).  Specify these by selecting Start/Settings/System/Clock & 
Alarms on the Recon datalogger.  This is critical for successful collection and differential 
correction of field data.   

 
Field Data Collection 
 
1. Verifying GPS settings: Turn on the Trimble XB receiver and make sure the blue light is flashing 

indicating that the Bluetooth technology is operational.  Open TerraSync on the GPS datalogger by 
selecting Start/TerraSync or Start/Programs/TerraSync.  The receiver will automatically activate the 
GPS connection when TerraSync is opened.  If it does not, go to the Setup window in the upper left 
dropdown menu and tap on GPS button.  If that does not work and you receive an error message 
about the incorrect COM Port being used, go to the GPS Settings button and, under GPS Receiver 
Port option, select the COM Port with BTGPS.  Tap OK in the GPS Settings window and tap on GPS 
button again in the Setup window.  If you are still getting an error message, close TerraSync and go to 
Start/Settings/Connections.  Select Bluetooth and make sure Turn on Bluetooth option is checked.  
Tap OK.  Close the Settings window, open Terrasync and try connecting to GPS.     

A. Select Setup from the upper left dropdown menu.  Select the following settings in the Setup 
window (only those that are essential or required are indicated; it is recommended leaving the 
others at their default settings).    Note: when the Logging Settings window opens, the Input 
Panel (keyboard) also usually appears for entry of text if needed.  Tap on the white keyboard 
icon on the bottom of the screen to close it as it obscures settings fields (it can be reopened at 
any time by tapping the icon in the status bar at the bottom). 

i. Logging Settings 
a. Select Yes for Logging Velocity Data. 
b. Select 1 meter for Antenna Height (unless using an external antenna, which if 

at head height, may be closer to 2 meters). 
c. Select No for Allow Position Update. 
d. Select Yes for Confirm End Feature. 
e. Select Off for Time and for Distance under the Between Feature Logging 

option. 
f. Do not change the Filename Prefix option, as it uniquely identifies the GPS 

unit. 
ii. GPS Settings 

a. These settings should be left at default values. 
iii. Real-time Settings 

a. Select Integrated SBAS for Choice 1. 
b. Select Use Uncorrected GPS for Choice 2.  

iv. Coordinate System 
a. Set the Coordinate System, Datum, Altitude Reference, and Altitude Units to 

match those of any GIS background files.  For most NCCN parks, these will 
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be:  UTM for System, 10 North for Zone, NAD 1983 (Conus) CORS96 for 
Datum, Mean Sea Level (MSL) for Altitude Reference, and Meters for both 
Coordinate and Altitude Units.  Leave other parameters at the defaults.   

b. Note that these parameters are only for display purposes; GPS rover files will 
always store coordinates in Latitude/Longitude with the WGS84 datum. 

v. Units 
a. Set distance units to Meters. 

B. You can connect to or disconnect from GPS under the Options menu. 
2. Verifying satellite availability and configuration: 

A. If connected to GPS, the Skyplot option under the Status window will show  
i. all the satellites currently in the sky (clear boxes);  

ii. the satellites currently being tracked and available for recording positions (filled 
boxes); 

iii. WAAS satellites currently in the sky (flashing airplane in a diamond); 
iv. WAAS satellites currently being tracked and available for real time correction 

(stationary airplane in a diamond)  
B. The coordinates of the current position (in units specified in Coordinate System settings) and 

the current PDOP (HDOP) value will be displayed under the Skyplot. 
C. The default GPS settings are displayed at the bottom.  
D. The top of the Status window will display the number of satellites the receiver is currently 

connected to, the accuracy of current position, whether or not the receiver is connected to a 
WAAS satellite (flashing antenna vs. stationary antenna with an airplane symbol) and the 
battery status. 

3. Create a data file in which GPS positions will be stored:  
A. To create a new file, switch to Data window and select New File under the dropdown menu.  

Change the default filename by selecting it and typing a new name using the Input Panel 
(activate by tapping the keyboard icon if needed).  For data management purposes, some 
NCCN parks use a prefix letter in the filename that identifies a particular GPS unit.  Please do 
not change the prefix letter of the filename. 

B. Select the Generic Data Dictionary or the custom Data Dictionary, if one was created for the 
project.  Tap Create.   

C. Confirm Antenna Height dialog box pops up – tap OK to confirm 1m setting, if appropriate. 
D. Select a feature type appropriate for the data to be collected by tapping on a point, line or area 

(polygon) type in the Choose Feature pane.  For custom Data Dictionaries, a list of previously 
created features will appear in addition to generic point, line, and area features. 

i. If using Generic Data Dictionary, the Logging Interval settings for each feature 
type should be specified under the Options menu. 

a. Logging interval of 1 second is recommended for points. 
b. Logging interval of 5 seconds is recommended for lines and polygons, unless 

connection to satellites is sporadic, in which case 1 second may be 
preferable. 

c. Alternatively, for line or polygons, a logging interval based on Distance can 
be specified if appropriate for the project (example: a position along a line 
will be logged every 200 meters rather than every 5 seconds). 

ii. With an appropriate feature type selected, select Log later under the Options menu.  
This allows control over when GPS positions start logging to the file.  If it is not 
selected, the Recon XB automatically starts to log them as soon as the Create button 
is tapped, which may result in undesirable positions being logged.   

iii. Tap Create, then tap the Pause/Log button in the upper right corner (or select Log 
from the Options menu) to begin logging positions. 
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iv. Pause or resume logging as needed by tapping on the Pause/Log button in the upper 
right corner of the Data or Map windows.   

v. Note: a minimum of 60 positions is recommended for point features or vertices 
within features (see below), but the more collected, the greater the accuracy.  Fill 
out the attribute information (use the default ‘Comment’ field if using the Generic 
Data Dictionary) while the feature is open.  Tap OK to close the feature.  Other 
features can be collected within the same file by tapping Create again, or tap Close to 
save the file and start a new one. 

E.   Options for data feature types: 
i. To collect GPS positions along a continuous line with different attributes for different 

portions of the line, the Segment Line option allows entry of different attributes for 
each segment of a single line feature. 

a. While logging positions for a line and after entering appropriate attribute 
information (either into a custom Data Dictionary or into the ‘Comment’ 
field of the Generic Data Dictionary) for the current segment, select Segment 
Line under the Options menu.  The receiver will start a new segment and a 
new Data Dictionary window will open into which attributes can be entered.   

b. Continue until all segments are logged and attributed, then tap OK to close 
the feature.  

ii. To improve the accuracy of a simple line or polygon feature, it may be feasible to 
collect only the major vertices within the line or polygon feature.  Using the vertex 
logging option available for lines and polygons, lines between the vertices are created 
automatically.  For example, to GPS a rectangular polygon, it may be more accurate 
to collect many positions at each corner of the rectangle which will then be 
automatically averaged into a point for each corner and connected with straight lines 
than to simply walk around the perimeter of the polygon while logging positions 
every 1 or 5 seconds. 

a. To collect vertices for averaging, first select Log Later under the Options 
menu before creating a new line or polygon feature.  This will ensure that no 
positions are logged until desired. 

b. Move to the location where the averaged vertex should be, then select New 
Vertex under the Options menu in Data window.  The receiver will start 
logging positions, which is indicated by a red pulsating symbol and 
increasing number of collected positions in upper right corner.  A Remain 
stationary message will appear below the Options menu. 

c. Once enough positions for this vertex have been collected (at least 60 is 
recommended), tap OK.  Walk to the next corner or where the next vertex 
should be and select New Vertex under the Options menu. 

d. Repeat until all corners are collected then tap OK to close the feature.  Note: 
for polygon features, it is not necessary to walk to the starting point – the 
receiver will automatically snap the last and first vertices together when OK 
is tapped. 

iii. Features can be nested within current features.  For example: while using GPS to map 
a trail, suppose a rare plant is sighted which must be recorded as a point feature.  To 
do this, close the line feature (but not the file!) currently being collected.  Open a new 
point feature and log at least 60 positions in it, then close the point feature. Select the 
line feature again and select Continue under the Options menu in the Data window.  
Select the appropriate line feature and continue logging positions from where the line 
was left off. 

F. Manage rover files and Data Dictionaries by selecting File Manager in the Data window.  
Files can be edited, deleted, and exported from the File Manager. 
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4. The Map window allows tracking the current data collection, displaying one background file at a 
time (if desired), digitizing features, and navigating to predetermined targets.   

A. Zoom in and out or pan the view by selecting a tool from the tools dropdown list, just below 
the upper left corner. 

B. To load a background file, select Background File under the Layers menu and select the 
needed file (only available in Professional edition of TerraSync ). 

C. Turn the background display on or off from the Layers menu by checking or unchecking 
Background.   

D. Log and Pause buttons are also available in the Map window. 
E. Features can be digitized onscreen or by entering known X,Y coordinates.  For either 

approach, open a new feature in the Data window with the Log Later option (GPS must be 
paused to digitize).  Switch to Map window and select the Digitize option under the Map 
Tools dropdown menu.   

i. To digitize a feature onscreen, tap the screen in desired location.  Close feature in the 
Data window when done. 

ii. To enter X,Y coordinates, select Enter Coordinates under the Options menu (make 
sure coordinates are in the same coordinate system and datum as the display settings).  
Close feature in the Data window when done. 

5. To Navigation window provides a means to navigate to a known coordinate location or set of 
locations. 

A. To navigate to a single known coordinate location, a point feature with the desired 
coordinates must first be created.  Use one of the digitizing options above (Step 4E) to create 
the point with the desired coordinates.  Close point feature in the Data window (but not the 
file). 

i. In the Map window, choose the Select tool under the dropdown menu.  If the point 
feature has not displayed in the Map window, select Zoom Extents from the Options 
menu.   

a. Select the feature just created and select Set Nav Target under the Options 
menu.   

b. The icon representing the digitized point will change to a box with two 
crossed flags.   

ii. Go to the Navigation window, which will show one arrow pointing to the digitized 
location (small triangle in the outer circle) and another arrow pointing in the actual 
direction of travel (the inner circle with long line through it).   

a. The goal is to superimpose the two arrows.  Walk in the direction in which 
the two line up.  When they are perfectly in line, the target arrow will turn 
black. 

b. The Navigation window will indicate the distance and bearing to the target 
and will indicate in what direction to turn as needed.  

c. Use the Options menu to specify Navigation Options: 
• Close Up Range:  The ‘Close-up’ screen can be activated when 

positioned within a specified distance of the target by choosing the 
default value of 5 meters, or typing in a preferred distance.  Or select 
None to prevent the Close-up screen from displaying. 

• Close Up Style:  Specify the style of the Close-up screen by selecting 
map- or GPS-centered. 

B. To navigate to a set of more than about 10 locations, it is more efficient to create a data file 
containing all the points’ coordinates on a desktop computer prior to going into the field, 
rather than manually creating each one on the GPS unit as in Step 4Eii. 

i. The set of coordinates will need to be in dbf (dBASE), ArcGIS shapefile, or MS 
Access MDB format (see the Data Manager or GIS Specialist for help if needed). 
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ii. Use the Data Transfer utility of Pathfinder Office to ‘Import’ the data file to the GPS 
unit. 

iii. From the Data window, select Existing File from the upper left dropdown menu, 
select the data file from the list of available files, then tap Open. 

a. Note: do not tap Begin – this is reserved for updating a point’s coordinates 
using the GPS, which is a different objective. 

b. Tap once on a point to select it (double-tapping will open a new window 
used to update the point’s coordinates with GPS – tap Cancel to escape this 
window). 

iv. Switch to the Map window, the selected point will display with a box around it. 
a. From the Options menu, select Set Nav Target and proceed as in Step 5Aii. 
b. To select a different point, select Clear Nav Target from the Options menu, 

then either tap another point in the Map window, or select one from the Data 
window as described above.  Note: tapping any feature in the map display 
will show a feature’s attributes.  Tapping anywhere in the map display screen 
will show coordinates. 

v. Very important!  Be sure that the coordinate system and datum of the data file is the 
same as what will be specified on the GPS unit display before transferring to and 
opening on the GPS unit. 

6. Other important notes for field data collection 
A. If data collection is paused for more than about 15 minutes, battery power can be preserved 

by putting the unit in suspend mode.  This is done by briefly depressing the power button – 
the screen will go black.  Press the button again to turn on and restore the unit exactly as it 
was, i.e. if TerraSync or any files were open, they will still be open.  There may be a 30 
second delay in reactivating the GPS receiver and reconnecting to the satellites. 

i. To reset the unit, hold down the power button until you see the countdown on the 
screen.  The unit will then indicate that it’s rebooting. 

ii. There will first be a warning, and then the unit will appear to be rebooting – continue 
holding down the button until the screen is completely blank.   

iii. Then, depress the power button again briefly to restart the unit.   
iv. TerraSync must be restarted and the Date/Time of the datalogger reset because it 

reverts to the manufacturing date whenever the unit is turned completely off.  
Receiving a new Almanac for GPS data collection will not reset the Date/Time on the 
datalogger – the user has to do it manually. Select Start/Settings/System/Clock & 
Alarms.  Change Home option to GMT -8 Pacific US and select current date and 
time. 

B. Changing power sources will also cause the handheld to reboot, which necessitates manually 
resetting the current date and time (Start/Settings).  You may also have to turn on Bluetooth 
(Start/Settings/Connections/Bluetooth).  GPS data collection cannot proceed with incorrect 
dates and times. 
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Appendix 4.  Trimble GeoXT and Recon XB GPS Units: Downloading, Processing and Exporting 
Field Data 

 
1. Download data from GPS receiver to desktop computer using Pathfinder Office. 

A. GeoXT 
i. Use USB cable to connect support module to desktop computer. 

ii. If USB is not available, use serial clip directly on handheld. 
iii. Make sure handheld is in sleep mode, then place in support module (it will 

automatically turn on once connected). 
B. Recon XB 

i. Connect Recon datalogger to desktop computer using a USB cable. 
C. Microsoft ActiveSync on the desktop computer should automatically start. If it does not, start 

manually by double-clicking icon on desktop or through Start/Programs/ActiveSync. 
i. Select OK to the two messages that pop up upon connection. 

ii. Click Cancel button in the Synchronization Setup Wizard window.  A ‘Guest’ 
connection to the computer is now established. 

B. Start Pathfinder Office 
i. Select your Pathfinder Project Name.  This is the software’s directory structure for 

managing all the GPS data and background files.  If your project does not already 
exist, create a one as follows: 

a. In Select Project window click New. 
b. In Project Folders window, type a name in Project Name field.  Click the 

Browse button next to Project Folder field and navigate to desired location.  
Click OK (the Backup, Export, and Base File fields should default to 
subfolders in the newly created project folder). 

ii. Specify display coordinate system for all files in the project by selecting Coordinate 
System under the Options menu.  For most NCCN parks, the following settings 
should be selected: UTM for System, 10 North for Zone, NAD 1983 (Conus) CORS96 
for Datum, Mean Sea Level (MSL) for Altitude Measured From, and Meters for both 
Coordinate and Altitude Units. 

iii. From Utilities menu, select Data Transfer. Data Transfer window opens and after 
searching, should indicate connection to handheld.  

a. If it does not find handheld, make sure GIS Datalogger on Windows CE is 
selected in Device dropdown menu. 

b. Window should default to the Receive tab for receiving files from handheld. 
iv. From Add dropdown menu, select Data File. The Open dialog box allows browsing 

to and selecting files on unit. Click Open. 
v. Click Transfer All in Data Transfer window, then Close in Transfer Completed 

dialog box (or More Details to see error log file if files did not transfer) and finally 
Close in Data Transfer window. 

2. Differentially-correct field data using Pathfinder Office v.3.10. 
A. From Utilities menu, select Differential Correction. 
B. Browse to and select uncorrected Rover Files (they will have an .SSF extension). 
C. For Base Files, click Internet Search. 
D. If Pathfinder Office has not been used for several months, it is recommended to download the 

most current list of base station providers from Trimble’s website as follows:  
i. In the Internet Search dialog box, click New. 

ii. In the New Provider dialog box, select Copy the most up-to-date list from Trimble’s 
site, and select from it, then click OK. 

iii. Click Yes in Confirm Internet Setup dialog box. 
iv. Select desired base station from Select a Base Provider list.  
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E. If Pathfinder Office base station list has been recently updated, select desired base station 
from Base Data Provider dropdown list in the Internet Search dialog box, then click OK.   

i. If desired station does not appear on dropdown list, click New and choose Select from 
the current list from the New Provider dialog box, click OK. 

ii. Select desired base station and click OK. 
F. Click Yes in Confirm Internet Setup dialog box. Required files spanning time frame of field 

data collection will automatically download to the Pathfinder Office project’s ‘Base’ folder. 
G. In Reference Position dialog box, the Station Northing, Easting, and Height should 

automatically be read from base files and already filled in.  If necessary, the coordinate 
system can be changed to match the units of the base station file.  Click OK. 

H. Verify that the corrected rover file will be written to the desired folder in the Output Folder 
box.  Change by clicking the Browse button if needed. 

I. Click OK in the Differential Correction dialog box to run the differential correction. 
i. Differentially corrected rover files will now have the .COR filename extension. 

ii. Log file can be viewed to troubleshoot errors, if needed.  Sometimes not all positions 
will be corrected.  While this may not be a problem, it is up to the user to determine if 
an adequate number of positions have been corrected (at least 60 for points).  Using a 
different base station for post-processing can sometimes increase the number of 
positions corrected. 

3. Differentially-correct field data using Pathfinder Office v.4.0. 
A. From Utilities menu, select Differential Correction. A Differential Correction Wizard 

window will come up. 
B. Click on the plus sign and browse to and select uncorrected Rover Files (they will have an 

.SSF extension). Click Next. 
C. Select Automatic Standard Carrier and Code Processing option.  Click Next. 
D. Basic Correct Settings should include (click on Change… button to select these settings, if 

necessary): 
i. Rover processing with velocity filtering 

ii. Rover filtering with data collection settings 
iii. Correct velocity records 
iv. Re-correct real-time code positions 
v. Standard audit files 

vi. Standard base processing 
vii. Corrected Only option is selected under Output tab when you click on Change… 

button. 
Several additional changes can be made to these setting to improve the horizontal accuracy 
of the corrected data.  For example, new filter settings can be used for Code processing to 
throw out positions with high PDOP values or high SNR or low Minimum Elevation values.  
This is especially useful for Trimble XB units that do not allow the user to set filters in the 
field.  Similarly, base data can be filtered for Minimum Elevation and SNR values and 
smoothed before being applied to rover files.  Remember, however, that stricter settings will 
result in fewer positions available for averaging and, consequently, lower accuracy.  Stricter 
settings should be balanced with sufficient number of positions to achieve best results. Click 
Next. 

E. Under Base Data window, select Base Provider Search and click on Select… button. Click 
on Distance field to sort provider stations based on proximity to rover files.  Select the 
closest provider and click OK. Select Use reference position from base provider under 
Reference Position window.  Click Next. 

F. Select desired options for the Output Folder and Output Filename and click Start. The 
software will automatically contact the provider and downloaded necessary base files and go 
through the differential correction.  If the software failed to connect to the selected provider, 
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go back to the provider list and select a different provider.  Remember that, for the best 
results, the provider should be within 300 km of the rover file. 

4. Export differentially-corrected field data to GIS (shapefile format) in Pathfinder Office. 
A. From Utilities menu, select Export and browse to location of differentially corrected 

files(with .cor extension)  in the Input Files part of Export dialog box. 
B. The Output Folder should default to the current Pathfinder Office project ‘Export’ folder. 
C. In the Choose an Export Setup part of Export dialog box, select ‘Sample ESRI Shapefile 

Setup’ in the dropdown box, then click the New button to create a new, NCCN-specific 
shapefile setup based on the Sample ESRI Shapefile Setup template. 

i. In the New Setup dialog box, enter ‘NCCN Shapefile’ for the Setup Name, then 
select Copy of Existing Setup (Sample ESRI Shapefile Setup is already entered in the 
adjacent box).  Click OK. 

ii. In the Export Setup Properties window, select the Position Filter tab. 
a. Make sure that ‘Include Non-GPS Positions’ is not checked. 
b. Use default settings for all other parameters (GeoXT units only collect 3D 

positions, so specifying ‘Filter by GPS Position Info’ is not necessary). 
iii. In the Export Setup Properties window, select the Coordinate System tab. 

a. Select the Use Export Coordinate System radio button, then click the Change 
button to edit the parameters.  For most NCCN parks, these should be the 
following:  

• UTM for System, 10 North for Zone, NAD 1983 (Conus) CORS96 
for Datum, Meters for both Coordinate Units and Altitude Units.   

• For Geoid Model, select the ‘Other’ radio button, then select 
GEOID99 (Conus) from the dropdown list (or whichever ‘GEOIDxx 
(Conus)’ is the most current, where xx denotes the year, in the 
version of Pathfinder Office being used). 

i. If elevation GPS data was collected, it may be advised to 
download the latest geoid model from the Trimble website 
at: http://www.trimble.com/geoid_ts.asp?Nav=Collection-
22910.  For NCCN, select either GEOID03 (Region 1) or 
GEOID03 (Conus). 

ii. This geoid model will facilitate the greatest vertical accuracy 
when exporting the GPS data to GIS. 

b. Alternatively, if the current Pathfinder Office project display has been 
correctly specified, click the ‘Use Current Display Coordinate System’ radio 
button. 

iv. In the Export Setup Properties window, select the Data tab. 
a. In the ‘Type of Data to Export’ part of window, make sure Features – 

Positions and Attributes radio button is selected and choose Export All 
Features in the dropdown box (this is the default setting). 

v. In the Export Setup Properties window, select the Attributes tab.  In the ‘Generated 
Attributes’ part of window, use the following settings: 

a. For ‘All Feature Types’ select PDOP (or HDOP if it was used instead of 
PDOP), Correction Status, Receiver Type, Date Recorded, Time Recorded, 
Feature Name, Data File Name, Total Positions, Filtered Positions, and Data 
Dictionary Name. 

b. For ‘Point Features’ select Height, Vertical Precision, Horizontal Precision, 
Standard Deviation and Position. 

c. For ‘Line Features’ select Length (2D), Average Vert. Precision, Average 
Horiz. Precision. 
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d. For ‘Area Features’ select Area (2D), Perimeter (2D), Average Vert. 
Precision, Average Horiz. Precision. 

vi.  In the Export Setup Properties window, select the Units tab. 
a. If the current Pathfinder Office project display has been correctly specified, 

click the ‘Use Current Display Units’ radio button (default). 
b. If the current Pathfinder Office project display has not been correctly 

specified, click the ‘Use Export Units’ radio button, then click the Change 
button to edit as needed. 

vii. In the Export Setup Properties window’s Output and ESRI Shapefile tabs, keep 
settings at the defaults.  If unsure whether settings have been changed from the 
defaults, simply click the Default button on both tabs to restore. 

viii. This NCCN Shapefile Setup will then be saved and available for future GPS data 
exports to GIS.   

D. Click OK to run the Export utility. 
E. Important!  The exported shapefiles will be automatically saved in the Pathfinder Office 

Project’s ‘Export’ folder, named using the feature name from the Data Dictionary.  If the 
Generic Data Dictionary was used, this will be point_ge, line_gen, and area_gen for point, 
line, and polygon features, respectively.  The user has no control over these names.  Thus it is 
imperative that once exported, the shapefiles be renamed something meaningful and copied to 
a different directory to prevent being overwritten during the next GPS data export. 
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Appendix 5.  Trimble GeoExplorer 3 GPS Unit: operating instructions 
 

Battery Options 
 
The unit uses an internal battery.  The internal battery should last 10-14 hours of continuous use and is 
rechargeable only via the unit’s cradle and an electric outlet.  Contact an NCCN GIS Office for directions 
about how to use external batteries to supplement/replace the internal power. 
 
External Antenna 
 
Each unit has an internal antenna, but can be used with an external antenna.  This greatly improves 
satellite signal reception.  The external antenna is attached to the upper left side of the unit. 
 
Projection and Datum 
 
GPS units receive coordinate data from satellites in latitude and longitude in the WGS-84 datum.  NCCN 
GPS units are typically set up to display coordinate information in UTM zone 10, NAD83.   
 
Configuration Settings 
 
Accuracy settings are entered into the receiver in the Configuration menu. To see or change these,  
1. push the SYS button until a screen listing “Configurations”, “Data Dictionaries”, “Feature Settings” 

appears 
2. use the arrow keys to highlight “Configurations” and push ENTER 
3. use the scroll keys to move up, down, and across the list of configuration options 
4. push ENTER on the desired configuration topic 
5. use the arrow keys to scroll through configuration settings 
6. to change a setting, highlight it with the cursor and push ENTER 
7. use the arrow buttons to change settings 
8. push ENTER to accept changes 
9. push CLOSE to close a screen 
 
Typical settings for OLYM are Elev. Mask = 15, SNR Mask = 6, PDOP Mask = 8, and minimum 
satellites = 4 (these are all under the GPS screen in the Configurations menu). NOCA uses SNR Mask of 
4 and PDOP Mask of 6.  PDOP and Elev. Mask can be changed to 20 and 12, respectively, if data are 
being collected from fixed wing aircraft or helicopter. 
 
Receiver Operation and Data Collection 
 
Power On and Off 
1. Turn on the unit using the power button (black button on the lower right side of the unit)   
2. To turn off the unit, hold the power button down until the screen goes blank. 
 
Receiver Screens 
The triangular “arrow” buttons are for scrolling.  The ENTER button works like the enter key on a 
computer.  The Fn button works like a function button on a calculator (see the blue lettering underneath 
the other buttons).  Pushing Fn and OPTION buttons will bring up the main menu.  The main menu lists 
other menus that can also be found using the SYS, DATA, and NAV buttons. 
 
Push the SYS button to scroll through the three SYS screens.  One shows batter power and the amount of 
free memory.  Push the SYS button again to get to settings and data dictionaries (these options should not 
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have to be used if the unit has been configured to project needs before leaving the office – contact NCCN 
GIS staff for configuration assistance). 
 
Use the DATA button to get to data collection and review menus 
 
Satellite Signal Reception 
Upon turning on the receiver, the screen will show a skyplot.  The number of satellites being tracked is 
shown in the upper right corner.  For each satellite available in the sky, there will be a box, with a satellite 
number inside, inside the skyplot.  A darkened box means signals are being receiving from that particular 
satellite.  A gray box means the satellite is in view, but the signal is not being received.   The satellite 
numbers are repeated on the left hand side of the screen. 
  
Open a File 
1. Push the DATA button 

The next available file name will be displayed to the right of “File:” at the bottom of the display 
screen.  Use the default file names.  File names begin with a letter and are followed by the month, 
day, hour, and a letter.  The hour is in UTC time, not local time.  Each file opened is 
automatically named.  The first file opened during each hour has the letter A at the end.  The next 
file opened will have the letter B, and so on through the alphabet.  When a file is opened during 
the next hour, the file name will display the new hour and the letter A at the end.  
 

2. Use the arrow keys to highlight “Create new file” and push ENTER (if the unit contains no data files, 
then “Create new file” is the only option shown).   

 
3. Depending on the data dictionary being used, a feature will need to be selected 

a) Generic data dictionary 
i. select Point, Line, or Area under “New Feature” screen 

ii. push ENTER 
b) Custom data dictionary 

i. select feature name (e. g. Building or Campsite) under “New Feature” 
ii. push ENTER 

 
This will open a file in which points will be collected.  The number of satellites being tracked will 
be displayed in the upper right corner.  The number of points being collected in the file will be 
displayed in the lower right corner.  Points are usually collected at the rate of one per second.  
Use the LOG button to pause data collection. 

 
If the number remains at zero then there are fewer than four satellites being tracked or accuracy 
requirements are not being met.  If the number is going up, then at least four satellite signals are 
being received within the specified accuracy settings.  Collect points for 3 to 4 minutes or until 
you get at least 60 positions.  If the receiver loses one or more signals, or the accuracy goes down, 
then the unit will cease collecting points.  Try waiting until the receiver picks up the signals again 
and begins collecting more points.   

 
NOTE:  Try to get a minimum of 25 points if satellite signals are fading in and out.  The more 
points collected in a file, the more accurate the position will be (this is because the points are later 
averaged).   

 
NOTE:  If collecting point features, do not move from your position once the receiver begins 
collecting points!  Moving will alter the average and the accuracy. 
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NOTE:  Use one file per location per feature. Do not use one file to record multiple locations.  
Do not use one file to record multiple features unless this has been discussed with NCCN GIS 
staff (for data processing reasons). 

 
NOTE:  Keep the external antenna facing directly up.  If using the internal antenna, keep the GPS 
receiver facing up, not down or sideways. 

 
Data Entry into a Data Dictionary  
If a data dictionary is being used,  
1. scroll to the proper feature and then push ENTER   
2. use the arrow keys to highlight the attribute(s) for which data will be entered 
3. push the ENTER button and use the scrolling keys and enter button to enter the appropriate data 
4. push the CLOSE button when attribute data entry is completed 
 
Change From One Data Dictionary to Another 
A default data dictionary can be set in the “Configurations”, “Data dictionaries”, and “Feature settings” 
screen (one of the SYS screens), but multiple data dictionaries can be loaded onto a GPS unit and selected 
from for different individual files.  To change to a data dictionary that is not set as the default: 
1. push DATA until the “Collect new data” screen appears 

The current data dictionary is displayed at the bottom of the screen to the right of “Dictionary:”. 
2. use the down arrow key to scroll down to “Dictionary:” 
3. push ENTER 
4. use the scroll keys to select the desired data dictionary 
5. push ENTER 
 
The selected data dictionary will remain selected until it is changed again. 
 
Close a Feature and a File 
When a sufficient number of points have been collected in the file (or you have decided to give up on data 
collection),  
1. push the CLOSE button to close the feature (this closes the feature, not the file!) 
2. confirm whether or not to close the feature and push ENTER 
3. YOU MUST ALSO CLOSE THE FILE if you do not want to collect multiple features per file by 

pushing the CLOSE button again  
4. confirm whether or not to close the rover file and push ENTER 
 
Open Another File 
Use the arrow keys to highlight “Create new file” and push ENTER. 
 
Open  a Previously Collected File 
1. use the arrow keys to highlight “Open selected file” 

This shows the “update feature” mode if a data dictionary is being used 
2. push ENTER on the feature to update  
3. enter the appropriate information 
 
Review Files 
1. push the OPTION key to review files   
2. highlight the “File info” option to scroll through files and review collection times, number of 

positions, etc. (listed at the bottom of the screen) 
3. press CLOSE to return to “Create new file” or “Open selected file” screen 
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Entering Offsets into a GPS File 
Sometimes it is impossible to acquire four satellite signals at a target location, but four signals can be 
acquired at a certain distance and bearing from the target location (e.g. mapping a nest tree is impossible 
from the base of the tree, but possible from a small clearing 16 meters to the north).  In a case such as this, 
an offset can be entered into a GPS file and GPS software will calculate a position using the entered 
offset. 
1. while the GPS file is open, push OPTION 
2. push ENTER when the Offset screen appears 
3. push ENTER on “Bearing” 
4. use the left/right arrow keys to scroll among the data entry boxes and use the up/down arrow keys to 

enter a bearing FROM YOUR CURRENT LOCATION TO THE TARGET LOCATION 
5. push ENTER when finished entering a bearing 
6. scroll to the next line, “Horiz. distance” 
7. push ENTER 
8. use the left/right arrow keys to scroll among the data entry boxes and use the up/down arrow keys to 

enter a distance IN METERS FROM YOUR CURRENT LOCATION TO THE TARGET 
LOCATION  

9. entering a “Vert. distance” is optional, but should be entered the same way as the “Horiz. distance” 
10. push CLOSE when finished entering offset data 
 
Current Position Information 
View your approximate position by pushing the SYS button until the skyplot screen appears.  This will 
show your approximate position if four satellites are being tracked and accuracy requirements are met; 
otherwise, the receiver shows the last place the receiver calculated a position. 
 
Navigation to a Target Location 
Real-time GPS set-ups and WAAS signals are not always an option for NCCN parks. Averaging GPS 
positions is a means of determining a relatively accurate position in the field.  This is useful when field 
crews are attempting to navigate to a target location. 
1. use map, compass, and current position displayed in the skyplot screen to navigate as close as you can 

to your target location 
2. push the DATA button 
3. open a new file 
4. collect 1-3 minutes of data (try for a minimum of 60 positions) 
5. close the file 
6. scroll to line that reads “File:” (below the “Create new file” and “Open selected file” boxes) 
7. push ENTER 
8. scroll to the file name of the file that was just collected 
9. push ENTER 
10. the average coordinates will be displayed 
11. push CLOSE 
12. push ENTER to confirm closing the rover file 
 
Background Maps 
Background maps are useful reference for fieldwork.  For example, a background map can show target 
points where field crews will place plots, roads, trails, and park boundaries. 
 
GeoExplorer 3 GPS receivers can display vector data (points, lines, polygons) in a background map.  A 
maximum of two attributes can be displayed for each vector feature in the background map.  Shapefiles 
are imported in Pathfinder Office and saved as a Pathfinder Office import file (.imp).  Import files are 
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transferred to the receiver.  Contact NCCN GIS staff for background map creation, imports, and proper 
configuration settings.   
 
To view a background map in the GPS receiver: 
1. press the DATA button 
2. scroll to “Open selected file” 
3. the name of the background map should be displayed to the right of “File:” 
4. push ENTER 
5. push DATA until the map is visible 
6. use the scroll buttons to move around on the background map 
7. to identify a feature in the background map 

a) use the scroll buttons until the crosshairs are on top of the desired feature 
b) the crosshairs will display the two selected attribute items 
c) if needed, push a scroll button to move away from the feature and to another feature 
d) push CLOSE to close the attribute display and the crosshairs 

 
NOTE:  There is not a way to label features in the background map.  The crosshairs are 
the only means of identifying features. 
 

8. use the OPTION button to bring up a menu that allows for navigating around the map 
a) To zoom in or out 

i. Push OPTION 
ii. Scroll to Zoom in or Zoom out 

iii. Push ENTER 
iv. Repeat ENTER until the desired scale is reached 

b) To pan automatically (this will move the screen as you traverse off the currently 
displayed background map area) 

i. Push OPTION 
ii. Scroll to Pan On/Off 

iii. Push ENTER 
9. to close a background map 

a) Push the DATA button to get to the other file screens 
b) or push CLOSE to close the file 

10. close the GPS file 
 
Reminders 
 

• Do not move once a file begins collecting points to map a point feature. 
• Data collected in files needs to be corrected in the GIS office in order to calculate an accurate 

position.  Uncorrected positions can be up to 100 meters off. 
• Do not block the external antenna when trying to record a file.  You may have to move around to 

try to get the most unobstructed view of the sky.  Drainages or areas blocked by steep slopes can 
make collecting points difficult.  

• These units are water resistant, not waterproof! 
• Planning charts can be created to show when the greatest number of satellites are available in the 

area.   
• Turning off the receiver will close the job file.  
• If batteries die during data file collection, replace the batteries, open a new data file. 
• Consider battery limitations BEFORE going into the field. 
• Consider memory limitations BEFORE going into the field. 
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GPS Receiver Connection to a Computer and File download 
 
1. Attach GPS receiver to a computer via the appropriate data transfer cable.  GeoExplorer 3 units are 

connected to computers one of two ways: 
A. Serial clip 

There is a clip that attaches to the upper back of the receiver.  A serial cable can then be 
attached to the clip and to a computer. 

B. Support module 
The GPS receiver is placed on the support module (cradle).  A serial cable can be 
attached to the top of the support module and to a computer. 

 
2. Turn on the GPS receiver. 
3. Follow instructions in Appendix 3 starting with section 1B for transferring and post-processing data 

with Pathfinder Office software. 
4. Delete files from GPS receiver.  Delete GPS files from GPS receivers only after files have been 

transferred to computers and backed-up, and ideally, after differential corrections have been 
completed. 

A. push the OPTION key to delete files  
B. highlight the “Delete file(s)” option and push ENTER 
C. use the arrow keys to select a file to delete and push ENTER 
D. to delete many files at one time,  

i. push OPTION again  
ii. push ENTER for “Delete all files” 

iii. push ENTER to confirm all file deletion 
E. push CLOSE to return to “Create new file” or “Open selected file” screen



North Coast and Cascades Network  January 28, 2009 

Appendix 6.  Magellan MobileMapper GPS Unit: operating instructions 
 
Contact NCCN GIS staff to have MobileMapper Office software installed and to have MobileMapper 
GPS receivers initialized. The User Manual (.pdf) found under the Help section of MobileMapper Office 
is a useful reference.  
 
Battery Options 
 
MobileMapper GPS receivers use two AA batteries.  These will last approximately 8 hours with the 
backlight on and 14-16 hours with the backlight off. 
 
External Antenna 
 
MobileMapper GPS units have internal antenna at the top of the unit.  External antennas are not necessary 
in the field, but can be used.  External antennas are required for mapping from aircraft or road vehicle.  
With the unit facing you, the antenna jack is on the upper right side underneath a small black rubber flap. 
 
Hold the unit vertically so that the antenna is oriented correctly. 
 
Projection and Datum 
 
GPS units receive coordinate data from satellites in latitude and longitude in the WGS-84 datum.  NCCN 
GPS units are typically set up to display coordinate information in UTM zone 10, NAD83.   
 
Configuration Settings 
 
Users cannot configure MobileMapper settings for PDOP, elevation masks, SNR ratio, logging interval 
rate, and 2D/3D reception. 
 
Configuration settings in MobileMapper receivers consist of 
setting map display scales, selecting navigation screens, 
coordinate display, selecting background maps, and power 
options. 
 
Receiver Operation and Data Collection 
 
Power On and Off 
Push PWR button to power on.  Push ENTER when the 
disclaimer/warning screen appears or the unit will 
automatically shut off.  To turn off the receiver, push PWR 
twice.  Most NCCN MobileMapper units have been 
configured to prevent accidentally shut off by forcing users 
to push the PWR button twice.   
 
Backlight 
The backlight can be adjusted by using the PWR button.  
Push the PWR button for more than 2 seconds and then 
release it to change the backlight from high to low.  Push the 
PWR button again for more than 2 seconds and then release 
it to change the backlight from low to off.  Push the PWR 
button again for more than 2 seconds and then release it to turn the backlight on again. 
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Receiver Screens 
The NAV button scrolls through navigation screens.  Many navigation screens 
have been turned off (such as the road view) during the 
configuration/initialization process. The screens that will be used most are the 
satellite chart, the background map, the position screen, and the heading and 
bearing screen. 
 
The ESC key steps back through previous screens. 
 
Look for the Satellite Status screen.  This shows the status of the battery 
power, how many satellites are being tracked (the solid bars in the graph) and 
whether the GPS is calculating positions in 2D or 3D mode (upper right 
corner).  If there are 4 or more satellites being tracked and the 3D indicator 
appears then data recording can proceed. 
 
 
Check Signal Reception and Current Location 
Push the NAV button until the Position screen appears.  This will show how 
strong satellite signals are.  “Averaging” will only show if the GPS is getting a 
good signal and is stationary, otherwise the line will show “Search – 1st sat,” 
“Search – 2nd sat,” etc.  If the position is being averaged, the screen will also 
show the duration of time for which the unit has been receiving satellite data 
for that position (e. g. 9 minutes and 6 seconds). 
 
Open a File 
When you are ready to collect a data file,  
1. push the LOG button.   
2. highlight “Create New Job” and push ENTER 
3. use the scroll arrows to get to “Clear” (bottom of the keyboard)      
4. push ENTER 
5. use the scroll arrows and ENTER button to type in a job file name. Job 

files should be named the following standard way: Xyymmdd, where: 
X = GPS unit letter (see the back of the GPS unit; for example, MORA 
= M, NOCA = N, OLYM = O) 
yy = last two digits of the year (05) 
mm = month (use two digits!) 
dd = day (use two digits!) 

6. scroll to “OK” when finished typing in the job file name 
7. push ENTER 
 

NOTE:  There is an 8 character limit in file names. 
 

8. select a feature library (data dictionary) 
9. select XXXX.mmf where XXXX is the feature library specific to your 

project, otherwise select GENERIC.mmf  
10. push ENTER  
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11. Job Mode screen will appear 
12. select “Post-processing”  
13. push ENTER 

 
 

14. New Feature screen will appear 
15. select the feature for which data will be collected 
16. push ENTER 

 
NOTE:  if the default data dictionary is being used, then the      

screen will display choices “Point, Line, Area, Grid”. 
 

NOTE:  Positions will not begin to collect in a file until the GPS  
  unit begins receiving three or four satellite signals. 

 
NOTE:  Hold the unit vertically so that the antenna is oriented 

correctly 
 
Once the GPS unit receives sufficient satellite signals,  
17. push ENTER  
 
The screen will change from showing feature type information (e. g. New 
Feature/XXXXPlot) to a screen for feature data collection that shows: data 
dictionary attributes that need data entry, logging time, number of satellites, 
and PDOP 
 

NOTE:  The MobileMapper does not show the number of points 
collected in a file like Trimble receivers do. Try to watch 
the elapsed time window and keep an eye on the PDOP.  
Try to collect at least 3 minutes of PDOP ≤ 8  

 
Data Entry using a Data Dictionary  
If a data dictionary is being used,  
1. scroll to the proper feature and then push ENTER   
2. use the scroll keys and ENTER button to type in attribute data  
3. push ENTER when finished entering attribute data 
4. select “OK” when finished 
 
Close the Feature 
1. scroll to “Close” when finished logging the feature 
2. push ENTER.  This returns to the New Feature screen. 
 

NOTE:  This closes the feature, not the file. 
 
3. write the GPS file name on a hardcopy datasheet 
 
Open Another Feature in the Same File 
When the feature is closed, the New Feature screen will appear.  From here, a new feature (for example, 
for a new plot) can be opened.   
1. scroll to the feature you wish to map 
2. push ENTER 
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3. enter attribute data (see Data Entry using a Data Dictionary) 
4. close the feature (see Close the Feature) 
5. write the GPS file name on a hardcopy datasheet 
 
Close a File 
To close out of the entire job file,  
1. push MENU 
2. scroll to “Close Job” 
3. push ENTER 
 
Open File Again to Collect New Feature 
To open a job file again,  
1. push the LOG button 
2. select “Open Existing Job” 
3. push ENTER 
4. select the job file name  
5. push ENTER 
6. push LOG to get to the New Feature/Plot screen and wait for satellite signals 
7. push ENTER and log another plot location feature 
8. write the GPS file name on a hardcopy datasheet 
9. close the file using instructions in the previous section. 
 

NOTE:  You can also re-open a job from pushing the MENU button and selecting “Open Job.” 
 

NOTE:  There is no set rule for how many jobs to create and how many features (plot locations) 
to log per job.  Differential correction and export can be done on only one job at a time.  
Fewer jobs will facilitate data post-processing and GIS layer creation.  Let’s try doing 
one job file per day and see how that goes. 

 
NOTE:  Turning off the unit will close an open job file (unlike the Trimble units, the file will not 

stay open). 
 

NOTE:  If batteries die during a job file, replace batteries, open a new job file and begin data 
collection again. 

 
Entering Offsets into a GPS File 
From within the data file being collected, 
1. press MENU 
2. scroll to “Offset” 
3. press ENTER 
4. scroll to “Bearing” 
5. press ENTER 
6. obtain a compass bearing from your position to the target location 
7. use the arrow keys to enter the bearing value  
8. press ENTER when finished entering the bearing value 
9. use the down arrow key to move to the “Horz. Distance” field 
10. push ENTER 
11. use the arrow keys to enter a horizontal distance (meters)  
12. press ENTER when finished entering the horizontal distance value 
13. use the down arrow key to move to the “Vert. Distance” field 
14. push ENTER 
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15. use the arrow keys to enter a vertical distance (meters) (zero if current position and target position are 
on a flat plane) 

16. press ENTER when finished entering the vertical distance value 
17. press ESC to return to the data logging screen 
 

NOTE:  The map screen will show the feature offset from your current position. 
 
Current Position Information 
Use the position screen to see current coordinates and obtain a running average of your current position.  
It will show the duration and average UTM’s during that duration.  Relatively small movement (like 
shoulder width distance) will reset the duration clock and create a new running coordinate average.  This 
screen shows a primary (at the top) and secondary (at the bottom) coordinate system (these displays are 
set during the configuration process).  NCCN units have UTM zone 10, NAD 1983 as the primary 
coordinate screen.  The “10” preceding the easting at the top is the UTM zone. 
 
Background Maps 
Background maps are useful reference for fieldwork.  For example, a background map can show target 
points where field crews will place plots, roads, trails, and park boundaries.  Background maps will 
display at scales set during map creation in MobileMapper Office and at a level set in the GPS unit 
configuration. 
 
Only one background map at a time can be transferred to the MobileMapper GPS unit via the 
MobileMapper Office software.  The background map is automatically assigned the name “Detail00” 
during the transfer process.  Multiple background maps can be loaded onto a GPS unit only by using a SD 
card reader.  Contact GIS staff for assistance. 
 
MobileMapper GPS receivers can display vector data (points, lines, polygons) in a background map.  One 
attribute can be displayed for each vector feature in the background map.  Shapefiles are imported in 
MobileMapper Office and saved as a map file (.mmp).  Background maps are transferred to the receiver.  
Contact NCCN GIS staff for background map creation, imports, and proper configuration settings.   
 
To view a background map in the GPS receiver, use the IN and OUT buttons to 
zoom in and out.  Use the scroll arrows to move around the map and to set a 
center point for zooming in and out.  A black triangle will show your present 
position (the triangle is really big and it is unclear if it can be made smaller).  
Zoom out beyond a certain scale will show a more general map.  Zooming in to 
the scale set during map creation in MobileMapper Office will show more 
detail. 
 

NOTE:  The black cursor on the background map will not zoom in 
beyond 10 meters on the display.  

 
Navigation to a Target Location 
Use map, compass, and the background map to navigate as close as possible to a target location.  Switch 
to the Position screen, using the NAV button, to read current position coordinates and check them against 
the target coordinates.  Use the position screen and a coordinate averaging to fine-tune your location.   
 
The “GOTO” option in the receiver is useful to create a bearing and heading from a current position to a 
target location. 
1. push the NAV button until the background map displays 
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2. if the GPS is receiving a minimum of 4 satellites, a black arrow cursor will display your current 
location 

3. use the arrow scroll keys to move the center of the cross shaped selection 
cursor to the location to which you want to travel from your present 
location 

4. when the cursor is over the feature, the feature’s name will display at the 
bottom of the screen 

5. press ENTER 
6. this return to the Select Item screen 
7. select the feature you want to go to  
8. push ENTER 
9. this will display the Detail Info screen 
10. scroll to the “GOTO” option in the lower right corner 
11. highlight “GOTO” 
12. press ENTER 
13. the background map will now show a line between your current position (the black triangle cursor) 

and the target location 
14. press NAV until the navigation screen you wish to use displays )the screen that shows distance, 

bearing, and heading is a useful one) 
 

NOTE:  Setting the target location depends on the scale the background map is on when “GOTO” 
is selected.  If the cursor appears to be on top of the target at a background map scale of 
750 meters, the cursor location can be 20-30 meters away from the target when zoomed 
to a scale of 10 meters. 

 
NOTE:  Remember these screens will give straight line distances!  It will not account for 

topography such as cliffs, rivers, etc.  This “GOTO” option is probably best used after 
using map, compass, and altimeter to navigate close to a target point or polygon.  Then 
use “GOTO” and the position display screen (where coordinate averages display) to 
refine your location and get as close as possible to the target location.  

 
NOTE:  The “GOTO” screen and background map will not zoom into a scale finer that 10m.  At 

this point, use the position screen to make finer adjustments in navigation. The Position 
screen will show a running average of a current position.  It will show the duration and 
averaged coordinates for that duration.  Relatively small movement (like shoulder width 
distance) will reset the duration clock and create a new running coordinate average.  
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Appendix 7.  Magellan MobileMapper GPS Unit: data processing and export  
 
Contact NCCN GIS staff to help set-up GPS software projects for GPS data processing and the default 
settings in the software.   
 
NOTE:  Files collected on the GPS are termed “jobs” and files saved via MobileMapper Office are 
named “jobs” (both have .mmj extensions).   
 
MobileMapper Office Project Set-up  
 
1. open MobileMapper Office program from the computer and create a job file 

a) click on the File menu\New 
b) click on the File menu\Save As 
c) navigate to a computer or network directory in which a PC job file will be stored 
d) name the file 
e) push Save 

2. set the coordinate system 
a) click on the Options menu\Coordinate System 
b) click the drop-down arrow in the Spatial Reference System window 
c) select “UTM/WGS84/UTM zone 10N” 

i. if no coordinate system has been selected yet, click “<new>\ SELECT a PRE-
DEFINED system”  

ii. click the Next button 
iii. scroll down to “UTM” in the left pane of the Coordinate System Wizard – 

Select window and double click 
iv. double click on “WGS 84” 
v. select “UTM/WGS 84/UTM zone 10N” from the right pane in the Coordinate 

System Wizard – Select  window 
vi. click on the Finish button 

vii. click on the Browse button to the right of the drop-down list 
viii. click on the Datum tab 

ix. select “NAD83” from the Datum Name: pick-list 
x. click OK 

xi. make sure the new option is selected in the Select Coordinate System window 
d) click OK 

 
NOTE:  MobileMapper Office does not display the pick-list as “NAD83”; it displays as 

“UTM/WGS 84/UTM zone 10N” 
 
3. set the units 

a) click on the Options menu\Units\m, km/hectare” 
 
Open this job file each time GPS job files are downloaded from the GPS unit to the PC desktop.  
 
Data Transfer between GPS and MobileMapper Office 
 
1. connect the GPS to the computer using the serial cable  
2. turn on the GPS unit 
3. launch MobileMapper Office if it is not already open 
4. in the MobileMapper Office Main window, click on the File menu\Download from GPS 
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5. within the MobileMapper Transfer window click on the File menu\Connect\GPS Device via Cable - 
this will bring up a list of all the files in the GPS unit on the left side pane.  

6. use the dropdown box in the right side pane to navigate to the directory to which GPS files will be 
copied and stored (e. g. “Raw” or “Unprocessed” folder) 

7. copy files from the left pane to the right pane by  
a) highlighting the job(s) name (use Shift or Ctrl keys to highlight multiple files)  
b) right click and select “Copy to” - this will automatically begin the file(s) transfer from the 

GPS unit to the directory in the right pane.   
 

NOTE: Use the “Copy” option, not the “Move” option.  It appears to be safer to copy, not move.  
The “Move” option takes the files out of the GPS unit and into the directory shown in the right 
pane.  NCCN has experienced transfer errors that corrupt GPS receiver job files using the “Move” 
option. 

 
NOTE:  Highlight and copy only the GPS receiver job files.  There is no need to copy 
background map and feature library files. 

 
8. close the Transfer window - this will return to the MobileMapper Office Main window. 
 
Differential Correction 
 
Because differentially correctable GPS files were collected, the file transfer process actually transferred 
four files per job file, not one file.  If the file list is viewed in MobileMapper Office’s Transfer window, 
you will see each job file listed once.  If the job files are viewed in Windows Explorer, there will be four 
files listed for each job file (this is analogous to GIS shapefiles and whether they are viewed via 
ArcCatalog or Windows Explorer).  The GPS files have extensions:  .b00, .d00, .e00, and .mmj.  The “b”, 
“d”, and “e” files contain measurements used for differential correction.  All four files are necessary to 
accomplish differential correction. 
 
1. click the File menu\Open from the MobileMapper Office Main window 
2. navigate to the folder in which GPS receiver job files (.mmj) have been stored 
3. select one job file 
4. click the Open button 

This will open the job file and display the features in the MobileMapper Office Main window 
and it will display the Differential Correction window at the bottom of the screen.  Each feature 
within the GPS receiver job file will be shown on one line in the Differential Correction 
window.  The Time Bar will appear red.   
 
NOTE:  MobileMapper Office does not handle batch post-processing well.  NCCN GIS staff has 

found it to be easiest to differentially correct one GPS receiver job file at a time. 
 
NOTE:  The Differential Correction window will not show up if the file was collected with the 

real-time option, not the post-processing option, in the GPS receiver. 
 

5. click the Download Reference Station icon (the orange triangle with the yellow plus sign) to bring 
up the RINEX Download window 

6. select “NGS CORS” to start with (or select another base station type if station codes are known) 
7. select the base station you would like to use from the pick-list to the right of Station: or type in a 

station code (e. g. “p432” for Mount Rainier National Park) 
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NOTE:  Click on the internet link in blue to the right of Provider Info: to view CORS station 
information or find a station code. 

 
NOTE: Alternatively, click the Show CORS icon (the orange triangle with blue interior) to view 

CORS stations and their codes located near the job file location(s).  You may need to 
zoom out quite a ways, using the zoom out button in MobileMapper Office’s Main 
window tool bar, to view this map. 

 
NOTE:  recommended base stations: 

EBLA: CORS Whidbey Island (WHD5) 
FOVA: Portland State University CBS, USFS PNW Region CBS, CORS  
             Kelso, CORS Tillamook, CORS Fort Stevens   
LEWI: Portland State University CBS, USFS PNW Region CBS, CORS Kelso,  
             CORS Tillamook, CORS Fort Stevens   
NOCA: SOPAC Chilliwack, PBO Diablo Dam (P444), SOPAC Sedro-Woolley, 

SOPAC Lake Chaplain, SOPAC Brewster 
OLYM: CORS Whidbey Island, CORS Seattle, SOPAC Blyn, SOPAC Albert 

Head 
SAJH: SOPAC Friday Harbor, CORS Whidbey Island (WHD5) 

 
8. check that the Target Path: specifies the project folder in which base files will be stored (such as 

“Base”) or click the Browse button to navigate to the proper folder 
9. click the Download button 
10. after all the necessary the base files transfer from the base station internet to the Base file folder, the 

transfer window at the bottom of the RINEX Download window will stop adding status lines 
11. click Close 
12. a merged base station file, comprised of all available base station files for the field data collection 

time period, will appear below the GPS receiver job file name. The base station file will have an 
orange triangle icon next to its file name; will have a yellow Time Bar, and the GPS receiver job file 
will turn from red to green for the time overlap with the base station file. 

 
NOTE:  Different base stations have different correction rates for each park and, to date, 

corrections have involved a lot of trial and error.   
 
NOTE:  Some base stations have more consistent and smoother operations than others. If a base 

station fails to have needed files, try another base station. 
 

13. click the Process data icon (the yellow triangle with a yellow gear-looking thing) 
14. click OK when the Correction Status window pops up 
15. go to MobileMapper Office’s Main window and click on the File menu\Save As 
16. navigate to the folder where processed GPS receiver files will be stored (e. g. Processed) 
17. name the GPS receiver job file with a “cor” suffix (e. g. file M060710.mmj is named 

M060710cor.mmj after differential correction) or with a “dnc” suffix 
 
NOTE: GPS receiver job files do not always correct 100%.  MobileMapper Office does not 

report what percent of the job file was corrected and uncorrected positions cannot be 
filtered out during the export process.  Files that do not correct 100% should not be given 
the “cor” suffix.  Instead, save such files with a “dnc”, for “did not correct” suffix. 

18. click Save 
19. to correct another GPS receiver job file, repeat this process 
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Delete Files from GPS Receiver 
 
Delete GPS files from GPS receivers only after files have been transferred to computers and backed-up, 
and ideally, after differential corrections have been completed. 
 
Delete Files from MobileMapper Receiver 
With the GPS receiver turned on,  
1. push MENU 
2. scroll to “Delete Files” 
3. push ENTER 
4. scroll to the file to be deleted 
5. push ENTER 
6. scroll to “Yes” to confirm deletion 
7. push ENTER 
 

NOTE:  Files must be deleted one at a time.  There is no option for deleting all files at once from 
the receiver. 

 
Delete Files from MobileMapper Receiver using MobileMapper Office 
With MobileMapper Office open and the GPS receiver connected to the computer, 
1. within Mobile Mapper Office Main window click on the File menu\Download from GPS 
2. within the MobileMapper Transfer window click on the File menu\Connect\GPS Device via Cable - 

this will bring up a list of all the files in the GPS unit on the left side pane.  
3. highlight the job(s) name (use Shift or Ctrl keys to highlight multiple files) that will be deleted  
4. right click and select “Delete” - this will delete the selected job files from the GPS receiver.
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Appendix 8.  Magellan MobileMapper Mission Planning Software 
 
Mission planning charts are useful information to have for planning field work and for checking satellite 
availability while in the field.  The charts display satellite information at different times of the day for 
specified general areas.  The satellite availability chart is particularly useful. 
 
Open Mission Planning Software 
 
The mission planning is a separate program that comes as part of MobileMapper Office. 
1. go to the computer’s Start button\Programs\MobileMapper Office  
2. select Mission Planning 
 
Almanac File 
 
You will need to copy a recent almanac file from the GPS unit to the computer or you will need to copy 
an almanac file from the internet.   
1. From the internet: 

a) go to Help menu\Get Almanacs 
b) click OK to go to the default website 
c) select the day for which an almanac file will be saved, 
d) right click and choose “Save Target As” 
e) navigate to C:/ProgramFiles/MobileMapperOffice/Pred/Raw  
f) save the file 

 
2. From the GPS: 

a) click on the File menu\Download from GPS\Connect\ GPS Device via Cable 
b) the GPS will list the most recent almanac file at the top of the file list 
c) navigate the right window pane to the default directory where MobileMapper Office 

stores almanac files, which is C:\ProgramFiles\MobileMapperOffice\Pred\Raw 
d) right click the almanac file in the left window pane 
e) select “Copy to” 
f) the software will copy the almanac from the GPS to the computer 

 
3. Once the almanac file is saved to the computer,  

a) click on the File menu\Open 
b) select the almanac file you just copied to the computer (you may have to select “all files” 

to show and be able to select from all the almanac file types). 
 
Create a Site 
 
Select a site for the approximate location at which you want to know satellite availability. 
1. click on the Edit menu 
2. select “Site” 
3. enter a Site name 
4. enter the latitude and longitude coordinates of a location near the area of interest 
5. the site can be saved in a file that gets a .pos extension  

a) click Save 
b) navigate to a selected folder to store the site data or accept the default folder (C:\Program 

Files\MobileMapper Office\Pred\Pos) 
c) name the position file 
d) click Save 
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6. click OK 
 
Set Elevation Mask 
 
Mission Planning seems to default to an elevation mask of 5 degrees. 
1. click on the Options menu 
2. select “Elev Min”  
3. change the minimum elevation (yes, it decreases the available number of satellites!) to 15 
 
View the Chart 
In the View menu, select “Schedule” to get the number of available satellites at different times of the day. 
 
The red line shows the number of satellites and the dark, thick horizontal bars represent different satellite 
numbers and when they should be available and for how long. 
 
Use the View menu to change among different planning views. 
 

NOTE:  Double check the time zone. 
 

NOTE: Feel free to play around with other options.  These directions are just the basics! 
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Appendix 9.  Magellan MobileMapper: background map creation 
 
MobileMapper GPS receivers can display vector data (points, lines, polygons) in a background map.  One 
attribute can be displayed for each vector feature in the map.  Shapefiles are imported in MobileMapper 
Office and saved as a map file (.mmp).  Background maps are transferred to the receiver.  Contact NCCN 
GIS staff for background map creation, imports, and proper configuration settings.   
 
Only one background map at a time can be transferred to the MobileMapper GPS unit via the 
MobileMapper Office software.  The background map is automatically assigned the name “Detail00” 
during the transfer process.  Multiple background maps can be loaded onto a GPS unit only by using a SD 
card reader.  Contact GIS staff for assistance. 
 
Start a MobileMapper Office Job File 
 
1. In the MobileMapper Office Main window click on the File menu\New 
2. click on the File menu\Save As 
3. navigate to a directory in which the MobileMapper Office job file (.mmj) (not the same as the 

MobileMapper receiver data file, also given an .mmj extension) will be stored on the computer 
4. type a file name and click Save 
 
Create a Background Map 
 
1. click on the Tools menu\ Background Maps - a window will open on the Vector Maps tab. 
2. click on Map Editor - this will bring up another window where shapefiles can be loaded. 
3. leave the default scale at 1:100,000 (it  is the minimum scale at which vector display; the scale can be 

changed later) 
4. click on the Layer menu\Add (or click the icon showing a yellow plus on a stack of papers) 
5. navigate to the directory containing a desired shapefile and select it  
6. click Open - this adds the shapefile to the Vector Map Editor list.  Add as many shapefiles as 

needed. 
 
NOTE:  To remove a shapefile from the Vector Map Editor list, highlight the shapefile to be 

deleted, click the Remove layers icon (the red “x” on a stack of papers) or click on the 
Layer menu\Remove. 

 
7. set shapefile display parameters 

a) double click any of the cells in a row listing a shapefile 
b) change point symbols by clicking on the desired symbol 
c) change line types by clicking on the desired line in the Style drop-down list 
d) change line colors by clicking on the desired line color symbol 
e) change polygon fill patterns by clicking on Style drop-down list 
f) change polygon fill colors by clicking on the desired polygon color symbol 
g) leave the scale at 1:100,000 
h) click in the Display Attribute drop-down list 
i) select the desired attribute from the shapefile for the MobileMapper GPS unit to display 

(e.g. “Name” for roads and trails or “Poly_num” for potential polygons target locations) 
 

NOTE:  Only one display attribute can be selected. 
 
8. build the map 

The map is now defined and MobileMapper Office needs to compile it.   
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a) click the Operations menu\ Create Map in the Vector Map Editor window (or click the 
icon that looks like a yellow gear on top of a map) 

9. save the compiled map  
a) click on the File menu\Save As  
b) navigate to a background map storage folder and press Save (the file will be given an 

.mmp extension) 
10. click the "x" in the upper right corner, or click the File menu\Exit, to close the Vector Map Editor 

window. This returns to the Background Maps window.  This window will display all background 
maps that have been created for any MobileMapper Office project (.mmj) file.   

11. associate the background map with the .mmj created at the beginning of this process 
a) click on the map name that was just created 
b) click the Attach Map button - this will make the selected background map show for this 

.mmj file. 
c) click OK and the background map should display on screen (if it does not display, try 

zooming in to a larger scale) 
 
Edit a Background Map 
 
1. click on MobileMapper Office’s Main window File menu\Background Maps  
2. click the Map Editor button 
3. click on the Vector Map Editor window’s File menu\ Open Map Project 
4. navigate to where the .mmp file is stored and select it and click Open 
5. follow above instructions for adding or deleting shapefiles, changing legend parameters, and 

changing display scales 
 
Remove vs. Detach a Background Map 
 
If the Remove button is clicked, the entire .mmp file is deleted from your computer; it's not just deleted 
from the current .mmj file!  That’s okay if you want to delete a map.  If you want to only detach a map, 
then click on the Detach Map button in the Background Maps window.   
 
Transfer Background Map to GPS Receiver 
 
1. connect the GPS unit up to the computer  
2. in MobileMapper Office’s Main window select File menu\Upload to GPS\Background Map 
3. ignore the message saying a region has not been defined 
4. click Yes 
5. go through the upload wizard windows 
6. accept the default selections for  

a) Upload to GPS Unit (click on Next),  
b) Target GPS Unit serial number (click on Next),  
c) Size and space screen (click Finish) 

7. the GPS unit will show an Upload Active screen and the computer will show the progress of the 
upload  

8. disconnect the GPS unit from the computer 
 
View the Background Map in the GPS Receiver 
 
1. turn on the GPS receiver 
2. push the NAV button until the background map screen displays 
3. use the IN and OUT buttons to zoom in and out 
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4. use the scroll buttons to move direction in the background map. When viewing the GPS unit, 
different features should display at different scales.  The unit has some preloaded general maps.  
Once zoomed in far enough the features loaded into your background map will display.  You may 
have to zoom in to about 750m to 300m on the scale bar before background map features appear.   
 

Change Background Map Scale 
 
There are two ways to change background map scales: 

• Adjust the scale in the MobileMapper Office background map program.  Follow directions for 
Editing Background Maps and try different scales. 

• Adjust the GPS unit background map display scale. 
 
Adjust Background Map Display Scale in a GPS Receiver 
1. follow above directions for creating and transferring background maps from MobileMapper Office to 

a GPS receiver 
2. turn on the GPS unit 
3. push MENU 
4. scroll to “Map Setup” 
5. on the Format tab, scroll to the “Detail pick-list” 
6. push ENTER 
7. scroll to select “Highest,” “High,” “Medium,” or “Low”  
8. push ENTER 
9. push ESC to return to the Setup menu 
10. push ESC or NAV to return to the background map screen 

 
Select Among Different Background Maps in a GPS Receiver 
 
1. follow above directions for creating and transferring background maps from MobileMapper Office to 

a GPS receiver 
2. turn on the GPS unit 
3. push MENU 
4. scroll to “Setup”  
5. push ENTER 
6. scroll to “Select Map”  
7. push ENTER. This displays the Change Map screen and it shows “Basemap” as the Default Map 

and the “Detail Map” as something like “Detail00,” “Detail01,”or “Detail02.”  The “Basemap” is a 
MobileMapper default map.  The “Detail Map” is a custom made background map.   

8. scroll to “Detail Map” so that it highlights in red 
9. push ENTER 
10. a list of background maps appears along with the option for “Detail Map Off” 
 

NOTE:  It does not appear that background maps can be named anything other than the default 
names of “Detail00.img,” etc. that MobileMapper assigns. 

 
11. scroll to the map to be used as the background map 
12. push ENTER 
13. scroll to “Save” 
14. push ENTER 
15. push ESC to leave the Setup menu 
16. push NAV until the background map screen appears 
17. use the IN and OUT buttons to zoom in or out until the selected background map appears. 
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