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In an effort to better understand human activities outside national park boundaries, Jean McKendry, of the 
University of Idaho, in cooperation with Gary E. Machlis, Visiting Senior Scientist with the National Park 
Service, and Cindy Brewer of the Pennsylvania State University, produced socioeconomic atlases for 15 
national parks around the country. These atlases were distributed to the participating parks and their staffs 
in 2004, and can be viewed by NPS staff through the NatureBib webserver. For more information, send an 
email to jeanm@uidaho.edu. 
 
This Standard Mapping Procedure instructs the user to download GIS data from the internet and create 
maps of socioeconomic indicators chosen from a list of 67 used in the atlases produced through 2004. The 
indicators in this document were determined to be most relevant to Eastern Rivers and Mountains Network 
natural resource management. This document was developed using the Delaware Water Gap National 
Recreation Area as an example. 
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1. Download GIS Data from the Internet 
This section will show you how to download GIS data for the base map, such as 
state, county, and census tract boundaries, from public websites.  You will also 
see where to gather data that you will join to the county and tract attribute tables, 
such as population characteristics and environmental data. 
 
 
1.1.Create Folders 
1) Create a folder and name it using the four letter code for the park (for example, 
Delaware Water Gap NRA is named DEWA, or FONE_FRHI if there are two 
parks being mapped). 
2) Inside of this folder, create another folder and name it “downloads” 
3) Inside “downloads,” create two more folders (name them “data” and 
“geography”) 
4) Within the “geography” folder, create five more folders (“cities,” “counties,” 
“roads,” “states,” and “tracts.”) 
 
 

1.2. Boundaries 
 
1.2.1. Census Tracts 
1) Go to http://www.census.gov/geo/www/cob/bdy_files.html 
2) Click on “2000” next to “Census Tracts” 
3) Scroll down to “Census 2000: Census Tracts in ArcView Shapefile (.shp) format”. 
4) Click on the .zip file link next to the states that are in proximity to the park. 
5) Open each .zip file, unzip the files, and place the three files for each state (trXX_d00.dbf, trXX_d00.shp, 
trXX_d00.shx) within the “tracts” folder.  

 
1.2.2. Counties 
1) Go back to http://www.census.gov/geo/www/cob/bdy_files.html 
2) Click on “2000” next to “County and County Equivalent Areas” 
3) Scroll down to “Census 2000: County and County Equivalent Areas in ArcView Shapefile (.shp) format”. 
4) Click on the .zip file link next to the states that are in proximity to the park. 
5) Open each .zip file, unzip the files, and place the three files for each state (coXX_d00.dbf, 
coXX_d00.shp, coXX_d00.shx) within the “counties” folder.  
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1.2.3. States 
1) Go to 
http://coastalmap.marine.usgs.gov/GISdata/basemaps/boundaries/state_bounds/state_bounds.zip 
 
2) Unzip and place files within the “states” folder.  

 
 
 
1.3. Features 
 
1.3.1. Cities 
 
1) Go to http://kai.er.usgs.gov/regional/contusa/eastcoast/atlanticcoast/data.html, click on “zip file” next to 
“U.S. Cities and Towns” 
2) Open the .zip file.” 
3) Unzip the file, and place the seven files within the “cities” folder.  

 
1.3.2. Roads 
 
1) Go to http://nationalatlas.gov/atlasftp.html 
2) Click on “Transportation” to expand the menu. 
3) Next to “Roads”, click on the shapefile link, “roadtrl020.tar.gz.”  
4) Open and unzip the .gz file, and then open and extract the .tar files. 
5) Place the four files within the “roads” folder.  
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1.3.3. National Park Service Data 
 
Supplied on CD is the park boundary file (“ERMN_Boundaries_UTM”).  Please contact 
Matt_Marshall@nps.gov for a CD if you have not received one already. 
 
 

 
 
 
 
 
 
1.4. Census Data Tables 
 
Before you download the county and census tract socioeconomic data, examine which counties 
are surrounding the park.  Take note of the counties that are of interest – you should have on 
average three counties serving as a buffer around the park for the county map.  See Example 1 
below for DEWA and the surrounding counties.  The final census tract map will be a larger scale, so 
tract data for some of the counties will not be collected.  See Example 2 for the level of detail for 
the census tract map. 
 

          
  Example 1: Collect data for all counties as this scale  Example 2: Census tract data collected only for counties 
       located in the red box 
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1.4.1. Tract Level 2000 Census Data – SF1 
 
1) Go to http://factfinder.census.gov 
2) Click on “get data” under Decennial Census. 
3) Next to “Census 2000 Summary File 1 (SF 1) 100-Percent Data,” click on “Detailed Tables.” 
4) Choose a selection method: “Geo within Geo.” 
5) Show me all: “Census Tracts.” 
6) Within: “County.” 
7) Select a state and then a county. 
8) Select one or more geographic areas and click “Add”: Add all census tracts. 
9) Repeat steps 7 and 8 for the counties within all states that are in proximity to the park. 
10) Double check that you have all of the counties that you need data for in the Add box. 
11) Click on “Next.” 
12) Select and add the following tables: P1 (Total Population), P13 (Median Age by Sex), H3 (Occupancy 
Status), and H5 (Vacancy Status). 
13) Click on “Show Result.” 
14) Under “Options,” choose to Show Geographic Identifiers. 
15) Under “Print/Download” select “Download.” 
16) In the pop-up window, under “Database compatible…” choose “comma delimited (.txt).”  Click OK. 
17) Unzip to “data” folder, and name the new folder “tracts_SF1_2000.” 

 
 
1.4.2. Tract Level 2000 Census Data – SF3 
 
1) Go back to http://factfinder.census.gov 
2) Click on “get data” under Decennial Census. 
3) Next to “Census 2000 Summary File 3 (SF 3) - Sample Data,” click on “Detailed Tables.” 
4) The previously selected geographies (tracts) should still be selected.  If not, repeat the selection steps 
above. 
5) Click on “Next.” 
6) Select and add the following tables: P37 (Sex by Educational Attainment) and P53 (Median Household 
Income) 
7) Click on “Show Result.” 
8) Under “Print/Download” select “Download.” 
9) In the pop-up window, under “Database compatible…” choose “comma delimited (.txt).”  Click OK. 
10) Unzip to “data” folder, and name the new folder “tracts_SF3_2000.” 

 
 
1.4.3. County Level 2006 Census Data 
 
1) Go back to http://factfinder.census.gov 
2) Click on “get data” under Population Estimates Program. 
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3) Next to “2006 Population Estimates,” click on “Detailed Tables.” 
4) Choose a selection method: “Geo within Geo.” 
5) Show me all: “Counties.” 
6) Within: “State.” 
7) Select the first state. 
8) Select All Counties click “Add” 
9) Repeat steps 7 and 8 for counties within the states that are in proximity to the park. 
10) Click on “Next.” 
11) Select and add the following table: T1 (Population Estimates). 
12) Click on “Show Result.” 
13) Under “Print/Download” select “Download.” 
14) In the pop-up window, under “Database compatible…” choose “comma delimited (.txt).”  Click OK.  
15) Unzip to “data” folder, and name the new folder “counties_est_2006.” 
 

 
 
1.4.4. County Level 2002 Economic Census Data (2007 data will be available in 2009 or 2010) 
1) Go to http://www.census.gov/econ/census02/.  
2) Under “Drill Down Tables: 2002,” click on More next to “2002 data by NAICS.”  You will collect data from 
the arts, entertainment, and recreation sectors as well as the accommodation subsector, in order to show 
the tourism revenue for each county. 
3) In the upper right corner, select the first state and click on Go. 
4) You now need to create an Excel spreadsheet and record a selection of these values.  Set the 
spreadsheet up like the example below, with FIPS codes in the first column and the county name in the 
second column.  Record for each county the values for “Sales, receipts or shipments ($1,000).”  
5) Perform this task for each county for sectors 56, 62, 71, 72, and 81.  For each county you will also want 
to record the values of 72’s subsector 721, Accommodation (click more next to 72 to find this). 
6) TOT_TOUR=E2+H2; TOT_ALL=SUM(C2:G2); TOUR_PERC=I2*100/J2 
7) Override the value for TOUR_PERC with the value -99 if any of the cells in the row are blank. 
8) Save this file as tourism_2002.xls in a folder named tourism_2002 within the “data” folder. 
9) Save again as tourism_2002.csv. 
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1.5. Non-Census Data Tables 
 
1.5.1. County Level 2003 Urbanization Data 
 
1) Go to http://www.ers.usda.gov/Data/UrbanInfluenceCodes/. 
2) Click on “Download the 1993 and 2003 codes in an Excel file.” 
3) Save Excel file to the “data” folder and place within a new folder named “urbanization_2003.” 
4) Save again as urbaninfluencecodes.csv 
 
1.5.2. County Level 2002 Farmland Data (2007 data will be available in February 2009) 
 
1) Go to http://www.nass.usda.gov/Census/Create_Census_US_CNTY.jsp. 
2) Select Data Table: Table 8 
3) Select Data Items: Choose Land in Farms (acres, 2002) 
4) Select the states that are in proximity to the park.  Choose All Counties, Add, and Get Data. 
5) Scroll to the bottom of the page and click to get the GIS version of the data. 
6) Click on Download GIS (only .txt). 
7) Unzip to the “data” folder and name the folder “farmland_2002.” Rename the text file farmland2002.txt. 
8) Now go back to step 3 and Choose Land in Farms (acres, 1997), and unzip this file to the 
“farmland_2002” folder.  Rename the text file farmland1997.txt. 
 
 
 
1.6. Other Data Tables (purchased from U.S. Census Bureau or Woods and Poole) 
 
1.6.1. Building Permit Data  
 
The raw data from the Census is on the provided CD in a folder named “permits_2006”  
 
1.6.2. Population Projection Data  
 
The raw data from Woods and Poole is located on the CEDDS 2006 CD.  Formatted data (2030pop.csv) is 
on the provided CD in a folder named “projectedpop_2030.” 
 
1.6.3. Employment by Industry Data 
 
The raw data from Woods and Poole is located on the CEDDS 2006 CD.  Formatted data 
(employment2003.csv) is on the provided CD in a folder named “employment_2003.” 
 
 
Please contact Matt_Marshall@nps.gov for a CD with this data if you have not received one already. 
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2. Create a File Geodatabase  
This section describes how to create a new file geodatabase.  By the end of this 
section, you should have a file geodatabase with feature classes and  feature 
datasets.  Python will be used to perform calculations and create data tables using 
the raw data files that you downloaded.   Two tables will be created, for counties 
and census tract data, and added to the file Geodatabase that you created. 
You will also define the projection for feature classes and project the files 
appropriately. 
 
2.1. ArcCatalog File Geodatabase Creation 
 
2.1.1. Create new file geodatabase 
 
1) Open ArcCatalog.  In the catalog file tree, right click on the folder for the park. 
2) Choose New > File Geodatabase, and name it [PARK].gdb 
 
2.1.2. Merge shapefiles 
 
1) From ArcCatalog, open ArcToolbox, and navigate to Data Management Tools>General>Merge. 
2) Input datasets: select the tract shapefiles. 
3) Output dataset: navigate to the tracts folder, and name the file “tracts.shp”  
4) Now merge the county shapefiles. 
5) Input features/datasets: select the county shapefiles. 
6) Output features/datasets: navigate to the counties folder, and name the file “counties.shp”  
 
2.1.3. Create Datasets/Define Projections 
 
1) With [PARK].gdb selected in the catalog file tree, right-click on the contents window and choose New > 
Feature Dataset… 
2) Name the dataset “boundaries” 
3) Define the projection as Geographic Coordinate Systems > North America > North American Datum 
1983. Accept other defaults and choose Finish. 
4) Right-click on the boundaries feature dataset and choose Import > Feature Class (multiple)  
5) Import counties.shp, tracts.shp and state_bounds.shp into the new Feature Dataset. Click OK. 
6) Now import the other downloaded shapefiles as individual feature classes into the File Geodatabase.  
First, input citiesx020.shp, naming the output feature class “cities.”   
7) Click on the SQL button under Expression.  Double-click on STATE, then =, then click on Get Unique 
Values.  Select the states that you will be mapping and create an equation in this format: 
 
"STATE" = 'NJ' OR "STATE" = 'NY' OR "STATE" = 'PA' 
 
8) Import ERMN_Boundaries_UTM.  Name the Output Feature Class “DEWA” (or the name of your park).  
SQL Expression should look like  
 
"NAME" = 'Delaware Water Gap NRA', substituting your park name(s). 
 
9) Import roadtrl020.shp. Name the Output Feature Class “roads” SQL Expression should look like  
 
"STATE" = 'NJ' OR "STATE" = 'NY' OR "STATE" = 'PA' 
 
7) Define the projection for these feature classes as “North American Datum 1983” if they come with an 
“unknown” description for the coordinate system. (Go to Data Management Tools > Projections and 
Transformations > Define Projection) 
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2.2. Python Scripting 
 
2.2.1. Place the entire scripts folder inside of [PARK] folder 
 
1) On the provided CD there will be a folder named “scripts” which holds a variety of files, including the 
Python script that you will run.  Place this entire folder within the [PARK] folder (not within the .gdb folder) 

 
 
2) Open the file named “config”.  On the 8th line of code, change gdb = DEWA.gdb to the name of your gdb 
file.  Save. 
 
3) Double-click on reload_data.py. The script will run, creating the two data tables that you will join to the 
feature classes in ArcMap.  Make sure that the script has no errors and that the two tables were created 
(you can view them from within ArcCatalog.)  The script should look something like the following example: 
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If there are errors, check to make sure that the data that you downloaded is in the correct folders and 
named appropriately.  If anything changed in the data since this script was written in January 2008, you 
may need to edit the script.  Within the ERMN folder there are scripts titled county_data and tract_data.  
Right-click on the file you are having problems with and click on Edit with IDLE.  Correct anything that is 
making the script fail and resave the script. Contact the ERMN Data Manager (Matt Marshall) if you are 
having difficulties with the script that you are unable to solve on your own.   
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3. Customize Templates for County and Tract Files 
 
If you do not have the ArcMap templates for the county maps and the census tract maps, contact Matt 
Marshall or see Appendix A for instructions on their specifications. 
 
3.1. Tract Level Project 
 
3.1.1. Set Zoom Level 
 
1) Open template_tracts.mxd, found on the provided.  Resave the file as XXXX_tracts.mxd (use your park 
name) 
2) Right-click on Layers, go to Properties, Coordinate System > Predefined > Projected > UTM > NAD 
1983 > …17N 
3) Right-click on the data frame (there should be a blank area labeled “Layers”) and click on Add Data. 
4) From the Geodatabase that you created, add the following feature datasets and feature classes: 

• Boundaries (includes all boundary feature classes) 
• cities 
• [PARK] 
• roads 
• tract_data table 

5) Use the main zoom tool to change the view within the data frame. You want to zoom in to the tracts at a 
scale of around 1:400,000, centering the park(s) in the data frame.   

  
This main palette zooms and pans the map within the data frame; layout 
and data frame outline stay the same. 
 

 
This layout palette zooms and pans the layout; map data does 
not change within the data frame. 
 

 
 
3.1.2. Change Title 
 
1) Change the title of the map in the upper left region of the title bar. 
2) Save XXXX_tracts.mxd 
 
 
3.2. County Level Project 
 
3.2.1. Set Zoom Level 
 
1) Open template_counties.mxd.  Resave the file as XXXX_counties.mxd (use your park name) 
2) Right-click on Layers, go to Properties, Coordinate System > Predefined > Projected > UTM > NAD 
1983 > …17N 
3) Right-click on the data frame (there should be a blank area labeled “Layers”) and click on Add Data. 
4) From the Geodatabase that you created, add the following feature datasets and feature classes: 

• boundaries (includes all boundary feature classes) 
• cities 
• [PARK] 
• roads 
• county_data table 
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4) Use the main zoom tool to change the view within the layout frame. You want to zoom in to the counties 
so that on average there are about three counties on all sides of the park. 
 
This is an example of what the zoom level should be like for Delaware Water Gap NRA: 
 

 
 
 
3.2.2. Change Title 
 
1) Change the title the map in the upper left region of the title bar. 
2) Save XXXX_counties.mxd 
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4. Create Data Layers and Map Socioeconomic Themes 
 
By the end of this section, you should have a group layer for each of the 
socioeconomic themes joined to a data table, allowing you to create choropleth 
maps. This section shows how to create presentable choropleth maps within the 
ArcMap layout view.  You will mostly be using the quantile classification scheme 
and pulling colors from colorbrewer.org. 
 
4.1. Customize Census Tract Map Layers 
 
4.1.1. Organize Layers 
 
1) Open the census tract map project.  
2) Rename and arrange the layers in the table of contents as follows:  
 
Cities (turn off for now) 
Roads (turn off for now) 
[PARK] 
State Boundaries 
County Boundaries 
tracts 
 
4.1.2. Clip Census Tracts 
 
1) Using the Select Features tool, click and drag within the Data Frame to select all of the data in view. 
2) Right click on the tracts layer; Selection > Create Layer from Selected Features (this selection layer only 
has the tracts that we are interested in mapping.)  
3) From within ArcMap, open ArcToolbox (click on the red toolbox icon). 
4) Navigate to Analysis Tools > Extract > Clip 
5) Input Features: Click on the arrow and select the tracts layer. 
6) Clip Features: Click on the arrow and select the tracts selection layer. Accept 
the default name of the Output Feature Class and click OK. 
7) Remove the original tracts layer as well as the selection layer, only leaving the 
layer displaying the clipped feature class.  
 
4.1.3. Create Group Layers 
 
1) Right-click on Layers and select New Group Layer.  Rename the new group 
layer Population Density.  Move the group layer directly above the clipped tract 
layer.  Click and drag the clipped tract layer into this new group layer, renaming it 
Population Density. 
2) Now copy the tract layer and paste, renaming the layer Population Density 
Description. Move this new layer within the Population Density group layer.  Click 
on the color box and change the fill color and outline color to No Color. 
3) Copy this entire group layer and paste (right-click on Layers) four times, 
moving the group layers under the county boundaries layer.  Rename these 
layers as follows: 
 
Median Age 
Educational Attainment 
Median Household Income 
Seasonal Housing 
 
The layers should look something like the image to the right. 
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4.1.4. Join tract table to tract layers 
 
1) Right-click on the tracts layer in the Population Density 
group layer  > Joins and Relates > Join… 
2) Select the options as shown at right, joining the tract 
feature class to the tract_data table. 
3) Choose Yes to automatically create an index. 
4) Repeat this for each group layer, joining by the FIPS field.  
You do not need to join the blank description layers to the 
table. 
 
 
 
 
 
 
 
 
4.1.5. Park Layer 
 
1) Click on the color box for the park in the layer list, and then 
click on Properties (see screen shot below). 
2) Click on Color and choose No Color. 
3) Click on the Outline Color, then More Colors, and type  

40R / 115G / 0B 
Outline width 4.5 

4) In the bottom left part of the Symbol Property Editor 
window, click on the Plus sign. Make this outline a lighter 
shade of green - 170R / 255G / 0B, and width 1.5. Click OK. 
5) In the Symbol Selector palette, click on Save 
 Symbol Name: Park 
 Category: NPS 
***For two or more parks, go to the Layer Properties > Symbology, and Show Categories.  Value 
Field: NAME, Add All Values.  Create unique symbolization for each park. 
 
 

 
5.1.6. State and County 
Boundaries 
 
1) Click on the line under State 
Boundaries. 
2) Choose Gray 80% and 2.00 width. 
3) Save as… 
   Symbol Name: State Boundaries 
   Category: NPS 
4) Click on the box for Counties 
5) Choose no fill and Gray 50% with 
1.50 width for the outline. 
6) Save as… Counties; NPS.  
(These saved color styles can be 
modified by navigating to Tools > 
Styles > Style Manager) 
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4.1.7. Classification and Choropleth Mapping 
 
1) Double-click on the Population Density tract layer within the group layer. 
2) Under the Symbology Tab, click on Quantities.   
3) For the Value under Fields, choose tract_data.POPDEN.   
4) Click on Classify… Choose Quantile for the classification method.  Click OK. 
5) Round the numbers off by clicking on the Range and type in the rounded value for the highest number in 
the range.  Leave the last number the same – you want to show the true highest value. 
6) Right-click in the range column and choose Reverse Sorting.   
7) Right-click again and choose Format Labels. Change to zero decimal places and check Show 
Thousands Separators. 
 
8) Go to http://www.personal.psu.edu/cab38/ColorBrewer/ColorBrewer.html.  Navigate to “5-class 
sequential GnBu.”  Click on RGB to see the exact color values.  Now in ArcMap, double-click on the color 
boxes to change the colors to match the ColorBrewer colors, and save the colors assigning the category as 
NPS. 
 
Symbol Name  Fill Color  Outline Color  Outline Width 
seq_GnBu_1  8R 104G 172B  Gray30%  0.40 
seq_GnBu _2  67R 162G 202B  Gray30%  0.40 
seq_GnBu _3  123R 204G 196B Gray30%  0.40 
seq_GnBu _4  186R 228G 188B Gray30%  0.40 
seq_GnBu _5  240R 249G 232B Gray30%  0.40 
 
 
 

 
 
Rename as appears to the left, and check to make sure that 
your colors and formatting appear correctly.  The darker colors 
should correspond with the higher numbers for all categories. 
 
 
 
 
 
 

 
9) Double-click on Population Density’s Description layer. 
10) Click on Description… and enter the description and also the national and state rates (see completed 
DEWA file to copy and paste).  For example, Delaware Water Gap NRA uses the following description 
here.  (You will need to calculate the national and state rates for all layers).  (Note the code to stylize the 
type.  Use Ctrl-Enter to go to the next line) 

 
<FNT name="Arial" size="12"><BOL>Population density</BOL> is calculated by dividing the 
total number of people by the number of square 
miles in each census tract.  </FNT><FNT name="Arial" size="10">(Data Source: US Census 
Bureau) 
 
<BOL>National rate:</BOL> 80 
<BOL>State rates:</BOL> NJ: 965     NY: 348     PA: 267</FNT> 

 
15) Using ColorBrewer and quantile classification, repeat these steps for all other layers. Round the values 
to zero, one, or two decimal places, depending on the value in the table.  For example, round 2467.000000 
to 2,467; round 23.400000 to 23.4.; and round 1.230000 to 1.23. 
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The layer list looks something like the following screenshot after these steps are completed.  The 
description fields should all be filled in with information for each topic. 
 
Note that similar themes (Educational Attainment and Income, for example) can have similar color 
schemes.   
 
Use your own judgment for rounding numbers, when appropriate. 
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4.2. Customize County Map Layers 
 
4.2.1. Organize Layers 
1) Open the county map project.   
2) Rename and arrange the layers in the table of contents as follows (remove the tracts layer): 
 
Cities (turn off for now) 
Roads (turn off for now) 
[PARK] 
State Boundaries 
counties 
 
4.2.2. Clip Counties 
 
1) Using the Select Features tool, click and drag within the Data Frame to select all of the data in view. 
2) Right click on the counties layer; Selection > Create Layer from Selected Features (this selection layer 
only has the counties that we are interested in mapping.)  
3) From within ArcMap, open ArcToolbox (click on the red toolbox icon). 
4) Navigate to Analysis Tools > Extract > Clip 
5) Input Features: Click on the arrow and select the counties layer. 
6) Clip Features: Click on the arrow and select the counties selection layer. Accept the default name of the 
Output Feature Class and click OK. 
7) Remove the original counties layer as well as the selection layer, only leaving the layer displaying the 
clipped feature class.  
 
4.2.3. Create Group Layers 
 
1) Right-click on Layers and select New Group Layer.  Rename the new group layer Total Population.  
Move the group layer directly above the clipped counties layer.  Click and drag the clipped counties layer 
into this new group layer, renaming it Total Population. 
2) Now copy the counties layer and paste, renaming the layer Total Population Description. Move this new 
layer within the Total Population group layer.  Click on the color box and change the fill color and outline 
color to No Color. 
3) Copy this entire group layer and paste (right-click on Layers) ten times, moving the group layers under 
the state boundaries layer.  Rename these layers as follows: 
 
Recent Population Change 
Projected Population Change 
Urbanization 
Change in Building Permits 
Change in Farmland 
Tourism Revenue 
Employment (Sales and Service) 
Employment (Construction and Manufacturing) 
Employment (Government) 
Employment (Agriculture and Natural Resources) 
 
4.2.4. Join county table to county layers 
 
1) Right-click on the counties layer in the Total Population group layer  > Joins and Relates > Join… 
2) Join the counties feature class to the county_data table. 
3) Choose Yes to automatically create an index. 
4) Repeat this for each group layer, joining by the FIPS field.  You do not need to join the blank description 
layers to the table. 
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4.2.5. Park Layer 
Give the park the same color as in the tract file. 
 
4.2.6. State Boundaries 
Apply the same color/width as in the tract file. 
 
4.2.7. Classification, Layering 
Use the same process as in the tract file to create group layers, round quantile classes when appropriate, 
and describe the various themes.  For the diverging data, where the percent change is above and below 
zero, you will want to use a diverging color scheme with shades of two hues.  Sometimes you will want to 
“force” the break to show values above and below zero.  Likewise, you will not use quantiles for categorical 
data (Farmland, Urbanization).  Refer to the original Urbanization file for legend class assignments. 
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The county layer list should look something like the following after these steps are completed.  The 
description fields should all be filled in with information for each topic. 
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5. Add Legends, Marginalia to Layout 
 
This section shows how to create and add legends and descriptions to the layout.  
By the end of the section you should have a legend that turns on and off in 
response to the layer selections and corresponds with the map in the layout frame. 
 
5.1. Tract Level Project 
 
5.1.1. Adding the Park Legend 
 
1) Rename the park layer with the full name of the park. 
2) Menu > Insert > Legend. 
3) Legend Items: choose the park layer.  Use the arrows to move layers back and forth. Click next. 
4) Legend Title: none 
5) Click on Next and then Finish.  
6) Now double-click on the legend, click on the park layer under Legend Items. 
7) Click on Style…, Properties, Label Symbol, and type in Arial 15 Bold.  Click OK. 
8) Nudge the legend into the following position: 
 

 
 
 
5.1.2. Adding the Data Legends 
 
1) Menu > Insert > Legend. 
2) Legend Items: choose the layers with the map data attached (the first sublayer in each group layer) 
3) Legend Title: none 
4) Click on Next until the last screen. 
5) Enter: 
 Columns: 200 
 Patches (Vertically): 0 
 Finish. 
6) Double-click on the legend.  Under the “Legend” tab, change the Layer Name and Group value to 2. 
7) Under the Items tab, highlight all layers and click on Style… Choose Horizontal with Layer Name, 
Heading, and Label. Click OK. 
8) Now click on the first legend item, Style…, Properties…: 
 Layer Name Symbol: Arial 15 Bold  (Save as “Layer Name”) 
 Heading Symbol: Arial 10 Bold  (Save as “Heading”) 
 Label Symbol: Arial 10     (Save as “Label”) 
 

***After choosing the symbol properties, save the legend style for future reference. 
***Urbanization: Label Symbol: Arial 8 

 
9) Now apply this style to all parts of the legend.  If you have all of the layers turned on now, you’ll see that 
the legends all line up vertically.  In the “Items” tab, under Legend Items, select all except the first layer, 
and check the box for Place in New Column.  Also, uncheck “Add a new item to the legend when a new 
layer is added to the map.” 
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10) Nudge the legend into the following position: 
 
 

   
 
11) Now you will need to draw a white box over the 
legends that appear to the right – double click on the 
box to change the color.  You will now need to 
reorder the legend, white box, and frames so that the 
items appear properly masked by the box. 
 
12) Right click on the box.  Order > Send to Back.  
Now select and right-click the legend, and choose 
Order > Send to Back. 
  
At right is an example of what the layout should look 
like at this time.  The white box is colored in for 
example purposes only – this should be all white. 
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5.1.3. Adding the Descriptions 
 
1) Menu > Insert > Legend. 
2) Legend Items: choose the description layers 
3) Legend Title: none 
4) Click on Next until the last screen. 
5) Enter: 
 Columns: 200 
 Finish. 
6) Double-Click on the legend.  Highlight all layers and click on Style… Choose Horizontal Single Symbol 
Description Only. Click OK. 
7) Under Legend Items, select all except the first layer, and check the box for Place in New Column. 
8) Nudge the legend into the following position: 
 

 
 
 
Now when you turn layers on and off, the map should match both the data legend and the 
description.  If they don’t, check the legend properties and make sure that the layers are in the 
same order on both the layers list and in the properties window. 
 
 
 
 
5.2. County Level Project 
 
Follow the same steps from the Tract Level Project to place the park legend, the data legend, and 
the descriptions. 
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6. Label Features 
 
6.1. Tract Level Project  
 
6.1.1. Label Cities 
 
1) Turn on the cities layer.  Using the Select Features tool, select all cities within view. Right click on the 
cities layer > Selection > Create Layer from Selected Features. 
2) Open the cities selection attribute table.  Sort the table by population, and highlight the top five cities.  
Right-click on Cities Selection > Data > Export Data.  Export as a feature class within the geodatabase and 
name it Tract Cities. Add the feature class as a layer to the map, and remove the other cities layers. 
3) Double click on the Tract Cities layer.  In the Layer Properties box, look at the Symbology tab.  Click on 
Categories > Unique Values.  Value Field: POP_RANGE; Add All Values.  Create a set of proportional 
symbols for the different population ranges like the example below, (Min: 4 pt, Max: 12 pt) 
 

 
 
4) Now look at the Labels tab.  Toggle on “Label features in this layer” and choose Label Field: NAME. 
5) Choose Arial 8 Bold for the Text Symbol style.  
6) Right click on the Cities layer and choose Convert Labels to Annotation.  Choose the following:  
 

 
 
 
7) Double-click on the data view – you will get 
a hatched outline to the map, and are now 
“Focus Data Frame” mode.   
 
8) Increase the font size for cities to 
correspond to the size of the city dot (Min: 7.5 
pt, Max: 12 pt) 
 
9) Move the city labels to the best location (use 
your own judgment).  These labels are 
attached to the map, so even if the map 
moves, the labels move as well.  To get out of 
the Focus Data Frame mode, click outside of 
the data frame. 
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6.1.2. Label Roads 
 
1) Turn on the Roads layer.  Open the attribute table and bring up the Select by Attributes window. 
 

 
 
Export data as a feature class into a new layer from the selection and rename it Tract Roads. 
 
 
2) Double click on the Tract Roads layer to bring up the layer properties.  In the Symbology Tab, choose 
Categories. 
3) Value Field: FEATURE; click on Add All Values; OK. 
4) Apply the following to the road symbols: 
 
Limited Access Highway & 
Lim. Acc. Hwy. Toll Road:   
 
 Type: Cartographic Line Symbol 
 Color: 30% Gray 
    Width: 3.0 pt 
 

Add a new layer (see right – click on “+ “sign) and click on the down 
arrow.  Apply the following to this layer: 

 
  Type: Cartographic Line Style 
 Color: White 
 Width: 4.0 pt 
 

Save the Style and click OK. 
 
 
Principal Highway & 
Prin. Hwy. Toll Road: 
 
 Type: Cartographic Line Style 
 Color: 40% Gray 
    Width: 1.5 pt 
 

Save the Style and click OK. 
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5) Double-click on the Roads layer, and click on Advanced > Symbol Levels… 
 

 
 
 
6) Click on “Draw this layer using the symbol levels…”  and then Switch to Advanced View.   
 
7) Apply the following: (This orders the roads so that the white “shadow: of the Limited Access Highways 
and Toll Roads are on the same level, above the Principal Highways) 
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8) Using ArcMap symbols and annotation, add road shield symbols and labels for all roads on the map.  
Remember to add these within the Focus Data Frame mode.  To get a symbol, click on New Marker in the 
drawing toolbar and click on the map. 
 

 
 
9) Double-click on the symbol and click on Change Symbol. 
10) Scroll down to the Interstate HWY 1 symbol.  Change the size to 30.00.  Click on the “A” in the drawing 
toolbar, and click in the data frame.  Type the highway number and change the symbol to White/Arial 8 
Bold.  Using shift, select the shield and the number.  You can copy and paste this shield where needed and 
change the number appropriately.   
11) Use this technique to label the US (size 23) and State (size 18) routes as well, using Black for the 
number symbols. 
 
 
 
6.1.3. Label States 
 
1) Focus the Data Frame.  Add labels along state boundaries as follows, using the text (Arial 10 Bold) and 
Rotate tool (found in the Drawing Toolbar, lower left part of screen).  
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6.2. County Level Project 
 
6.2.1. Label Cities 
 
1) Turn on the cities layer.  Using the Select Features tool, select all cities within view. Right click on the 
cities layer > Selection > Create Layer from Selected Features. 
2) Open the cities selection attribute table.  Sort the table by population.  Highlight the largest cities that are 
shown on the tract map, as well as a few more in the area not shown in the tract layout (use your own 
judgment based on population or importance of cities).    
3) Right-click on Cities Selection > Data > Export Data.  Export as a feature class within the geodatabase 
and name it County Cities. Add the feature class as a layer to the map, and remove the other cities layers. 
4) Double click on the County Cities layer.  In the Layer Properties box, look at the Symbology tab.  Click 
on Categories > Unique Values.  Value Field: POP_RANGE; Add All Values.  Create a set of proportional 
symbols for the different population ranges (Min: 4 pt, Max: 12 pt) 
5) Now look at the Labels tab.  Toggle on “Label features in this layer” and choose Label Field: NAME. 
6) Choose Arial 8 Bold for the Text Symbol style. 
7) Right click on the Cities layer and choose Convert Labels to Annotation.  (Store Annotation in the Map, 
Create Annotation for Features in current extend, Convert.) 
8) Double-click on the data view – you will get a hatched outline to the map, and are now in “Focus Data 
Frame” mode.  Change the font sizes appropriately and move the city labels to the best location (use your 
own judgment).  To get out of the Focus Data Frame mode, click outside of the data frame. 
 
 
3) Double click on the Tract Cities layer.  In the Layer Properties box, look at the Symbology tab.  Click on 
Categories > Unique Values.  Value Field: POP_RANGE; Add All Values.  Create a set of proportional 
symbols for the different population ranges like the example below, (Min: 4 pt, Max: 12 pt) 
 
 
6.2.2. Label Roads 
 
1) Turn on the Roads layer.  Open the attribute table and bring up the Select by Attributes window.  Select 
Limited Access Highways and Lim Acc Toll Roads.  Create a new layer from the selection.  In this new 
layer, select by hand in the map the highways that connect well (no “dead ends”) and best represent the 
area you are mapping. 
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Export data as a feature class into a new layer from the selection and rename it County Roads. 
 
2) Stylize the roads as in the tracts file for the Limited Access Roads. 
3) Double-click on the Roads layer, and click on Advanced Symbol Levels… and apply the following:  
 

 
 
4) Using ArcMap symbols and annotation, add road shield symbols and labels for all roads on the map.   
 
6.2.3. Add Base Map Layers (Census Tract Map Inset Box, County Labels) 
 
1) Add a new group layer and name it “Base Map.”  Place this group layer between the State Boundaries 
and Total Population layers. 
2) Add two copies of the counties feature class to Base Map 
3) Apply the following color properties to the layers: 
 First counties layer:  no fill or outline (rename as Inset Box) 
 Second counties layer fill: 239R, 228G, 190B  
 Second counties layer outline: White, 0.40 point (rename as Counties) 
 
 
4) Bring up the Layer Properties window for Counties.  Select the Labels tab.   

Check on “Label features in this layer” 
Label Field: NAME 
Arial 8 Bold, 60% Gray 
 

Click on “Symbol” and then Properties.  Now go to the Formatted Text tab and change the Text Case to All 
Caps. 

 
 

5) Right-click on the Counties layer, and choose Convert Labels to Annotation.  Select the following: 
 
 
 
You can now select each county label and move it to 
the best location 
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6) Create a New Annotation Group (go to the lower left corner of the screen, and click on Drawing).   
 
 Annotation Group Name: Inset Box 

Associated Layer: Inset Box 
 
7) Go to Drawing, and make sure that Inset Box is the active annotation target.  Now double-click on the 
map area with the Select Elements tool (arrow).  This is called Focusing the Data Frame.  Whatever you 
add to the layout while in this mode will stay attached to the layer and map as it is moved and layers are 
turned on and off. 
 
Draw a box in the map to outline the area shown in the tracts file.  Apply these Color Properties to the box: 

 
Fill: None; 
Outline: Red; 1.0pt. 

 
8) Still working in the Focused Data Frame, type the label “Census Tracts Map Area” and position it to label 
the inset box. 
 
Now you can turn on and off the Inset Box and County layers by checking those specific layers.  Checking 
off Base Map will keep the labels, while removing the single-color counties from the map.   
 
6.2.4. Add State Labels 
 
1) Create a New Annotation Group called State Labels, Associated Layer: State Boundaries. 
2) Double-click on the map to Focus the Data Frame. 
3) Add labels as follows, using the text (Arial 10 Bold) and Rotate tool (found in the Drawing Toolbar, lower 
left part of screen). 
 

 
 
Congratulations!  You should have a complete project now.  Export individual maps as PDF’s to share and 
print. 


